Where are polls when added??

  • Author
    Posts
  • #279267

    razzle13
    Member

    Hello!
    I have created a poll but it wont go on the page i where want it to go.
    Please can you tell me how to bring it up??

    #279485

    I am having the same problem – someone please help. There is also no “send to editor” button.. what do I do next???

    #279486

    teck07
    Member

    First off Link 2 your WordPress.COM blog please starting with the prefix http
    So we can determine what blogging platform your blogging with so we can help you.

    Also by linking your name to your blog it will serve the purposes…
    If you need to ask a support question in the forum then it will make it easier for the volunteers to see what blogging platform your using & will aide them in giving you a more accurate answer to your question.
    http://teckline.wordpress.com/2008/09/03/how-to-link-your-blog-to-your-name/

    #279500

    bob2009
    Member

    Yes, me too. I have made the poll and then it doesn’t appear any where

    #279591

    hakiiem
    Member

    i have same problems with the poll,i can’t see on my web..

    #279593

    gfbpa
    Member

    I have same problems with the poll, too.
    HELP ME, PLEASE!!!

    #279598

    babaliciou5
    Member

    If there’s no ‘send to editor’ button then it must be a bug which WP technical staff is trying to work out soon I hope. Meanwhile you may do a cookie dance and try to create the poll again. Or should the problem persists please consider to create it on http://poldaddy.com instead to get the code.

    #279599

    babaliciou5
    Member

    Oops…the link should be http://polldaddy.com

The topic ‘Where are polls when added??’ is closed to new replies.