Where did my blog thumbnail images go??

  • Author
    Posts
  • #3268905

    emckenna5118
    Member

    Hi all,

    The home page of my blog used to have a running list of my blog posts with a thumbnail image assigned underneath each title and a small excerpt underneath the image before the “Click to read more” button.

    Now, my images on my home page have disappeared and the only option I can find is a Featured Image option which I don’t want.

    I want to have my static header image on all pages of my blog (no featured image specific to each post) but I DO want to have some type of image on the home page associated with each post. What happened to my images? How can I get them back?

    PLEASE HELP!

    The blog I need help with is babeltravels.net.

    #3269306

    fstat
    Staff

    Hi there,

    Looks like you’re in the wrong forum. Your site is using the open source WordPress.org software and you need to seek help at these forums:

    https://wordpress.org/support/forums/

    These forums are for WordPress.com hosted sites only. If you want to know more about the differences between WordPress.com and WordPress.org you can read this document:

    https://en.support.wordpress.com/com-vs-org/

    #3269397

    emckenna5118
    Member

    why can’t you just help me if you are also a wordpress expert and both forums are free?

    #3269465

    kokkieh
    Staff

    Hi there,

    Your site is not hosted with us, so we have no access to its dashboard to investigate what’s going on, and it’s using a different version of WordPress than we use here, so it does not work the same as WordPress.com.

    The forums @fstat linked to above is where support is provided for the version you’re using.

    That said, I can see featured images for all posts on your front page, so this most likely was a temporary issue at your hosting provider that prevented the images from loading.

The topic ‘Where did my blog thumbnail images go??’ is closed to new replies.