Where do I find the URL for my articles? Nothing seems to work.

  • Author
    Posts
  • #1025632

    maristravels
    Member

    I can’t find the URL for my blogs to send to others. I copy from the heading but this doesn’t work. What is it, or where is it? I’ve done all the suggested things but I can only log on by clicking on a URL in an email sent to me!
    Blog url: http://europeasiaandbeyond.wordpress.com/

    The blog I need help with is europeasiaandbeyond.wordpress.com.

    #1025782

    macmanx
    Staff

    There are no posts at http://europeasiaandbeyond.wordpress.com/

    What is the URL of the blog you’re referring to?

    #1025783

    timethief
    Member

    This blog is empty > http://europeasiaandbeyond.wordpress.com/
    This blog is empty > http://maritraveldotnet.wordpress.com/

    It looks like you have deleted the Hello World placeholder post on both blogs and that created a 404 page not found error on the front page. http://en.support.wordpress.com/not-found/ Be aware that the error message will disappear as soon as you publish a post, not a page. http://en.support.wordpress.com/post-vs-page/

    #1025784

    maristravels
    Member

    travelsineuropeandasia.wordpress.cm

    #1025788

    maristravels
    Member

    I confess I can’t quite grasp what it is all about (having moved from the simpler blogspot). I would be happy to cancel some of the blogs I opened (I didn’t mean to open all these, I was playing with titles). When I click on My Blogs, or Manage my Blogs, it shows the number 3, but only the most recent opens when I click on it. I cannot trace the other blog from the Dashboard but it is in a link sent to me by a friend who found it online and was commenting on it.

    I can access the About page but not on the blog site of my most recent article, yet all of them have the same header.

    Help. Maybe I’m having a very stupid two days, but I’m feeling trapped.

    #1025789

    auxclass
    Member

    http://travelsineuropeandasia.wordpress.com/

    Your more recent Post

    http://travelsineuropeandasia.wordpress.com/2012/09/27/the-poetry-is-in-the-pity-remembered-war-poets-and-poetry/

    Just click on the title then copy the URL from the browser when you are looking at the Post or Page

    #1025790

    maristravels
    Member

    I’ve been doing this without any success. Just tried it again but once again I get a message saying …. cannot find any documents relating to this …
    I normally find things by copying the URL from the browser but in this case it just doesn’t work. Anyway, I can access this article even if I can’t send a reference to it to anyone else, but I cannot access the article I put up yesterday. The browser URL is http://travelsineuropeandasia.wordpress.com/2012/09/26/la-albufera-nature-parkvalencia-spain/

    #1025792

    maristravels
    Member

    Continued from above. I can access the article by clicking on the URL in the above comment box, but not when I past it into my Google search box.

    #1025795

    auxclass
    Member

    It means that Google has not indexed your article / Post yet – pay no attention to Google – just send the link and find the link from your site – you have a ONE DAY OLD SITE – it can take search engines 4 to 6 ++ weeks to index a new site

    #1025819

    maristravels
    Member

    Thanks to everyone who answered my query. I shall give Google a few days and then try again. I’m reluctant to tweet anything I put up in case it doesn’t work so shall give it a day or two.

    #1025820

    maristravels
    Member

    Another query. When I am on my site it tells me I have 3 posts and that is correct, but only one of them is showing. Not until I scroll way down (and I’ve only just found this out) do I see them listed in Your Stuff. Am I right?

    #1025821

    timethief
    Member

    It may take weeks of frequently publishing fresh and unique content that’s not available anywhere else on the internet to gain search engine attention. Here are 10 factors that tend to expedite the indexing process.

    #1025826

    auxclass
    Member

    Why are you wasting your time with Google? – the URL works – just send the URL in your whatever you are going to use – DON’T send anyone to Google

    #1025835

    maristravels
    Member

    Thanks again to everyone who has helped.

    Yes, I do rely too much on Google!

    #1025837

    timethief
    Member

    I would never send people to Google because that could amount to sending them to competing sites. I send them directly to my own blog.

The topic ‘Where do I find the URL for my articles? Nothing seems to work.’ is closed to new replies.