Where have all of my media file images gone?

  • Author
    Posts
  • #1310962

    tonningsen
    Member

    Scrolling through Archived Posts, I noticed all of them no longer reflect the images that were selected to accompany the post. Went to the Dashboard and clicked on Media and all of the thumbnails no longer show the .jpg. Yikes!!!!!!

    #1311167

    sixhours
    Staff

    Howdy Eric,

    I currently see 57 media files in your library, dating back to 5/20/13. It looks like a number of media attachments were deleted from your site by your user account over the last 18 days.

    For example, this file was deleted 14 days ago:
    http://tonningsen.files.wordpress.com/2013/06/giving-3.jpg

    It was originally part of this post, which now has a broken image, because the original image was deleted from the Media Library:
    http://tonningsen.wordpress.com/2013/06/03/the-amazing-gift-of-giving/

    Unfortunately it’s not possible to recover media once deleted. You can re-upload any deleted images by going to Media -> Add New, then editing the archived posts and re-inserting the images.

    I hope this clears things up.

    Cheers,
    Caroline

    #1311190

    tonningsen
    Member

    It’s gotta be some techno-gremlins lurking. All is well with my media files. Not sure what was going on when I experienced their disappearance and contacted support.

    Appreciate the tip on reloading images that I previously, inadvertently deleted.

    Eric

    #1311193

    sixhours
    Staff

    Hi Eric,

    Glad that’s resolved. :) I’m going to close this, but please don’t hesitate to contact us again should you have further questions!

    Cheers,
    Caroline

The topic ‘Where have all of my media file images gone?’ is closed to new replies.