Need help? Check out our Support site, then

Where is my normal New Post Page?

  1. theelephantschild

    What have you done to my New Post page? I want the customary one back, and I can't find that option. I cannot drag and drop anything on the new page to a satisfactory organization. I do not like the new option, which I do not understand. I'm ready to write several posts, and I have no post page.

    The blog I need help with is

  2. You can log in directly to your own blog and create posts here > Dashbaord > Posts > All Posts > Add New

  3. theelephantschild

    No. I don't care much for that. but I am referring to the New Post page.

  4. What have you done to my New Post page? I want the customary one back, and I can't find that option.

    Are you referring to creating posts on the front page of here?!/post/

  5. If you answer is "yes" then it has been changed and there is no way to revert.

  6. theelephantschild

    I am not referring to the "seamless media" thing. I cannot get my normal post page back. The Publish/ Tags/ Categories/ are all coming up on the left side of the page with no block on which to write.

  7. Are you referring to the front page of your blog here?

  8. I;m sorry I typed "front page" I meant to type "Add New Post" page.

  9. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    If you are, please do these:
    1. Try clearing your browser’s cache

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

  10. theelephantschild

    I will have to try simply shutting down first. I have been having occasional New Post page oddities, but nothing like this. Then I'll try the thigs you have suggested. Thanks

  11. I'm so sorry this is happening to you. Let us know how you make out please.

  12. theelephantschild

    O.K. I shut down, eliminated saved pages from this morning's browsing, cleared the cache, 3rd party cookies have been enabled all the time, and I am using Firefox 17. And, oh yes, I disabled the add ons, add block, Diigo, and one other. None of those seem to have affected the page.

    My new post page has cleared up, but under "Add New Post" appear the Publish, Tags, Categories on the left side of the page with no block for things like writing and the bar for all the writing things like quotes, spell check, link, underline italic, bold — that whole bar is missing. It looks like if I expanded to full screen, all I'd need is a bar at the bottom to slide it back into place, but no such bar.

    This is much improved over the very odd page I was confronted with at first, but there is still no place to write. If I have done something inadvertent, I don't know what it is.

  13. theelephantschild

    I tried logging on to my blog with Internet Explorer. It allows me to go to the New Post page, but only the left hand block for writing shows up, the Publish, categories, tags etc. that usually appear on the right side of the block for writing are not there. Does this offer any clues? I don't know what to do. I cannot post.

  14. theelephantschild

    I was able to figure out part of what is going wrong. Let me see if I can describe it accurately. (I'm not a techie, so forgive me.) When I open the "add a new post" window, it turns out that the different sections of that page (the ones you can drag and reorganize) are now appearing on TOP of others for some unknown reason, obscuring the other sections behind them. For example, the "likes and shares" and "discussion" sections were appearing in front of, instead of beneath, the "add post" section. I tried to drag them down, but the minute I let go with my mouse, they pop right back to where they were, obscuring the "add new post" section. The only way I can even see the text box in which I write the actual text for the posts is to go to "screen options" and turn OFF the "likes and shares" and 'discussion" sections so they don't appear on screen. Pretty sure this isn't the way the interface is supposed to work. Any idea what I can do to make it work properly, so that I can view all the different sections the way they are supposed to be -- one after another, instead of on top of one another -- other than just turning off the offending sections?

    Thanks you VERY much for all your help. It is much appreciated! :D

  15. theelephantschild

    clarification: Not only are the text box and editing buttons for the "add new post" section being covered up (until I turn off all other sections), but it has no bottom under which to drag and drop the other sections, it just goes on down forever. Hope that makes sense & hope it helps. Odd, because my fellow blogger is not having the same problems. I am using the latest version of Firefox (v. 17) and Windows 7 Home premium.

  16. When viewing the post page, click on the Screen Options tab in the top-right and try selecting either 1 or 2 columns (whichever one isn't selected).

  17. Yeah, we tried that. Unfortunately, neither one makes the problem go away. other sections (for lack of the right word) appear in front of & obscuring the "write new post" text box and editing tools, and the text box still goes down forever with no end, so we cant drag the other sections beneath it -- same problem happens whether it's 1 column or 2, but at least with 2 columns, some boxes move over to the right hand column, so we dont have to turn them off. Any idea what is causing this, or how to really fix it (other than unchecking all the boxes)? Just want it to work like it's supposed to. Thanks for your help! :)

  18. theperfectipodcollection

    I am having the same problem, with slightly different results. Most importantly, the editing area has lost its scroll bar, and now continues down unbounded. (Not forever, but for a long ways). The problem shows up on all posts and pages when placed in Edit mode. Finally I found someone with the same problem. Wondering whether upgrading to premium service might help. FYI, I approved a spam comment that evaded the Aksimet filter on the day this problem started, if that is helpful. I removed it almost immediately.

  19. theperfectipodcollection

    I am grateful to find someone with the same problem. Currently I can edit in a diminished capacity in Visual mode, but HTML mode is virtually useless.

  20. americanelephant, would you please take a screenshot and upload it via Media -> Add New in your blog's Dashboard so we can see what you're seeing?

    theperfectipodcollection, first make sure that your browser is up to date by visiting

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser's cache and cookies:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

  21. theperfectipodcollection

    I am also Firefox v 17.0, and use two Macs. Both Mac computers exhibit the same problems. I opened a second test blog about a day ago, and the editor worked fine for about an hour, until changing to this new problem, an Editor module with no scrollbar. It changed right after saving data. Depending on the magnification, the editor module box, the outline, sometimes disappears as well.

  22. theperfectipodcollection

    Thanks. I will try and let you know.

  23. You're welcome!

  24. theelephantschild

    OK, Here is a screenshot:

    As you can see, the "likes and shares" section and the "discussion" section are in front of the text box. You can kind of see the editing tools peeking out between them. Now. I can go to "screen options" and deselect these sections, and then get acccess to the editing text box, but obviously I dont want to have to turn everything off to view the text box. ALSO: If you look over to the scrollbar on the right, you'll notice how small the bar is -- that is because the text box has no bottom-- can't drag and drop these other sections beneath the add new post section, as we are supposed to be able to do.

    Hopefully that all makes sense, and hopefully you can help! :D

    Thanks very much!

  25. theperfectipodcollection

    Cache and cookies cleared. No change in edit page appearance.

    The WordPress Support page verifies that third party cookies are enabled:
    “Great, third party cookies are properly enabled in your browser!”

    There was one extension, an Acrobat PDF 1.2 extension. Disabled, then rebooted Firefox and tried again. Problem still exists.

    There are also a number of plug-ins. I disabled these as well, and rebooted. None of these worked.

    Finally, I enabled HTTPS. I doubted this would be a problem, since 99-100% of my work takes place at home in a secure environment.

    None of these worked to solve the problem. My editing page looks very similar to americanelephant’s page, with the boundless edit module and no scrolling bar. I use two columns as he does, and usually, the second column will fold under the first column, if I make the screen window narrow.

    Thanks again. I hope we are making progress. I use Firefox 17.0, and am up to date.

  26. @theperfectipodcollection

    My editing page looks very similar to americanelephant’s page, with the boundless edit module and no scrolling bar. I use two columns as he does, and usually, the second column will fold under the first column, if I make the screen window narrow. ... Firefox 17.0

    I'm using using Firefox 17.0 on my blog
    Browser Size is 1014 x 550
    Screen Resolution 1024 x 768

    What are your details?

    Note: I tagged this thread for Staff.

  27. theperfectipodcollection

    Now looking at my primary desktop computer. There are a couple of discrepancies.

    Support Details says:
    Firefox 16.0 (upgrading as I write)
    Flash version 11.4 (will update)
    Browser size: 1597 X 902
    Screen resolution: 1920 X 1200

    One computer uses Mac OS X 10.7, the other OS X 10.6. I will go through the list of suggested tests with my desktop (again), upgrade Firefox and Flash, and report back. Very appreciative.

  28. theelephantschild

    Operating System: Windows 7
    Web Browser: Firefox 17.0
    Javascript: Enabled
    Cookies: Enabled
    Screen Resolution: 1920 x 1200
    Browser Size: 1048 x 965
    Color Depth: 24 bit
    Flash Version: 11.4.402

  29. theperfectipodcollection

    Both computers checked for the simple stuff (add-ons, browser, HTTPS, etc.). Both computers now updated to Firefox 17.0. No changes.

    It's hard to pinpoint why the Edit module became defective. On that day, my wife was doing the typing, and had zoomed in so the text was very large on screen. Also, mine stopped working properly immediately after saving the data.

    Other clues:

    1) The Visual mode works OK, though using the keyboard arrows to scroll does not perfect. One too many "up-arrow" commands will cause the cursor to jump to the top of the text, for instance. The HTML mode (which I generally use) is a mess. Any cursor movement within the text can cause the text to become blurry, or blacked out, or the cursor will leave a line of cursor marks whereever it moves.

    I hope that helps.


Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.