Where is my normal New Post Page?

  • Author
    Posts
  • #1084135

    What have you done to my New Post page? I want the customary one back, and I can’t find that option. I cannot drag and drop anything on the new page to a satisfactory organization. I do not like the new option, which I do not understand. I’m ready to write several posts, and I have no post page.

    The blog I need help with is americanelephant.wordpress.com.

    #1084316

    timethief
    Member
    #1084317

    timethief
    Member

    You can log in directly to your own blog and create posts here > Dashbaord > Posts > All Posts > Add New

    #1084318

    No. I don’t care much for that. but I am referring to the New Post page.

    #1084321

    timethief
    Member

    What have you done to my New Post page? I want the customary one back, and I can’t find that option.

    Are you referring to creating posts on the front page of WordPress.com here? http://wordpress.com/#!/post/

    #1084324

    timethief
    Member

    If you answer is “yes” then it has been changed and there is no way to revert. http://en.blog.wordpress.com/2012/11/29/seamless-media/

    #1084334

    I am not referring to the “seamless media” thing. I cannot get my normal post page back. The Publish/ Tags/ Categories/ are all coming up on the left side of the page with no block on which to write.

    #1084338

    timethief
    Member

    Are you referring to the front page of your blog here?
    http://americanelephant.wordpress.com/

    #1084339

    timethief
    Member

    I;m sorry I typed “front page” I meant to type “Add New Post” page.

    #1084340

    timethief
    Member

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

    #1084343

    I will have to try simply shutting down first. I have been having occasional New Post page oddities, but nothing like this. Then I’ll try the thigs you have suggested. Thanks

    #1084345

    timethief
    Member

    I’m so sorry this is happening to you. Let us know how you make out please.

    #1084359

    O.K. I shut down, eliminated saved pages from this morning’s browsing, cleared the cache, 3rd party cookies have been enabled all the time, and I am using Firefox 17. And, oh yes, I disabled the add ons, add block, Diigo, and one other. None of those seem to have affected the page.

    My new post page has cleared up, but under “Add New Post” appear the Publish, Tags, Categories on the left side of the page with no block for things like writing and the bar for all the writing things like quotes, spell check, link, underline italic, bold — that whole bar is missing. It looks like if I expanded to full screen, all I’d need is a bar at the bottom to slide it back into place, but no such bar.

    This is much improved over the very odd page I was confronted with at first, but there is still no place to write. If I have done something inadvertent, I don’t know what it is.

    #1084372

    I tried logging on to my blog with Internet Explorer. It allows me to go to the New Post page, but only the left hand block for writing shows up, the Publish, categories, tags etc. that usually appear on the right side of the block for writing are not there. Does this offer any clues? I don’t know what to do. I cannot post.

    #1084374

    I was able to figure out part of what is going wrong. Let me see if I can describe it accurately. (I’m not a techie, so forgive me.) When I open the “add a new post” window, it turns out that the different sections of that page (the ones you can drag and reorganize) are now appearing on TOP of others for some unknown reason, obscuring the other sections behind them. For example, the “likes and shares” and “discussion” sections were appearing in front of, instead of beneath, the “add post” section. I tried to drag them down, but the minute I let go with my mouse, they pop right back to where they were, obscuring the “add new post” section. The only way I can even see the text box in which I write the actual text for the posts is to go to “screen options” and turn OFF the “likes and shares” and ‘discussion” sections so they don’t appear on screen. Pretty sure this isn’t the way the interface is supposed to work. Any idea what I can do to make it work properly, so that I can view all the different sections the way they are supposed to be — one after another, instead of on top of one another — other than just turning off the offending sections?

    Thanks you VERY much for all your help. It is much appreciated! :D

    #1084375

    clarification: Not only are the text box and editing buttons for the “add new post” section being covered up (until I turn off all other sections), but it has no bottom under which to drag and drop the other sections, it just goes on down forever. Hope that makes sense & hope it helps. Odd, because my fellow blogger is not having the same problems. I am using the latest version of Firefox (v. 17) and Windows 7 Home premium.

    #1084421

    macmanx
    Staff

    When viewing the post page, click on the Screen Options tab in the top-right and try selecting either 1 or 2 columns (whichever one isn’t selected).

    #1084423

    Yeah, we tried that. Unfortunately, neither one makes the problem go away. other sections (for lack of the right word) appear in front of & obscuring the “write new post” text box and editing tools, and the text box still goes down forever with no end, so we cant drag the other sections beneath it — same problem happens whether it’s 1 column or 2, but at least with 2 columns, some boxes move over to the right hand column, so we dont have to turn them off. Any idea what is causing this, or how to really fix it (other than unchecking all the boxes)? Just want it to work like it’s supposed to. Thanks for your help! :)

    #1084424

    I am having the same problem, with slightly different results. Most importantly, the editing area has lost its scroll bar, and now continues down unbounded. (Not forever, but for a long ways). The problem shows up on all posts and pages when placed in Edit mode. Finally I found someone with the same problem. Wondering whether upgrading to premium service might help. FYI, I approved a spam comment that evaded the Aksimet filter on the day this problem started, if that is helpful. I removed it almost immediately.

    theperfectipodcollection.wordpress.com

    #1084425

    I am grateful to find someone with the same problem. Currently I can edit in a diminished capacity in Visual mode, but HTML mode is virtually useless.

The topic ‘Where is my normal New Post Page?’ is closed to new replies.