Where is my normal New Post Page?

  • Author
    Posts
  • #1084426

    macmanx
    Staff

    americanelephant, would you please take a screenshot and upload it via Media -> Add New in your blog’s Dashboard so we can see what you’re seeing? http://en.support.wordpress.com/make-a-screenshot/

    theperfectipodcollection, first make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1084427

    I am also Firefox v 17.0, and use two Macs. Both Mac computers exhibit the same problems. I opened a second test blog about a day ago, and the editor worked fine for about an hour, until changing to this new problem, an Editor module with no scrollbar. It changed right after saving data. Depending on the magnification, the editor module box, the outline, sometimes disappears as well.

    #1084428

    Thanks. I will try and let you know.

    #1084429

    macmanx
    Staff

    You’re welcome!

    #1084432

    OK, Here is a screenshot: http://americanelephant.files.wordpress.com/2012/11/screenshot.jpg

    As you can see, the “likes and shares” section and the “discussion” section are in front of the text box. You can kind of see the editing tools peeking out between them. Now. I can go to “screen options” and deselect these sections, and then get acccess to the editing text box, but obviously I dont want to have to turn everything off to view the text box. ALSO: If you look over to the scrollbar on the right, you’ll notice how small the bar is — that is because the text box has no bottom– can’t drag and drop these other sections beneath the add new post section, as we are supposed to be able to do.

    Hopefully that all makes sense, and hopefully you can help! :D

    Thanks very much!

    #1084434

    Cache and cookies cleared. No change in edit page appearance.

    The WordPress Support page verifies that third party cookies are enabled:
    “Great, third party cookies are properly enabled in your browser!”

    There was one extension, an Acrobat PDF 1.2 extension. Disabled, then rebooted Firefox and tried again. Problem still exists.

    There are also a number of plug-ins. I disabled these as well, and rebooted. None of these worked.

    Finally, I enabled HTTPS. I doubted this would be a problem, since 99-100% of my work takes place at home in a secure environment.

    None of these worked to solve the problem. My editing page looks very similar to americanelephant’s page, with the boundless edit module and no scrolling bar. I use two columns as he does, and usually, the second column will fold under the first column, if I make the screen window narrow.

    Thanks again. I hope we are making progress. I use Firefox 17.0, and am up to date.

    #1084436

    timethief
    Member

    @theperfectipodcollection

    My editing page looks very similar to americanelephant’s page, with the boundless edit module and no scrolling bar. I use two columns as he does, and usually, the second column will fold under the first column, if I make the screen window narrow. … Firefox 17.0

    @theelephantschild
    I’m using using Firefox 17.0 on my blog
    Browser Size is 1014 x 550
    Screen Resolution 1024 x 768

    What are your details? http://supportdetails.com

    Note: I tagged this thread for Staff.

    #1084437

    Now looking at my primary desktop computer. There are a couple of discrepancies.

    Support Details says:
    Firefox 16.0 (upgrading as I write)
    Flash version 11.4 (will update)
    Browser size: 1597 X 902
    Screen resolution: 1920 X 1200

    One computer uses Mac OS X 10.7, the other OS X 10.6. I will go through the list of suggested tests with my desktop (again), upgrade Firefox and Flash, and report back. Very appreciative.

    #1084439

    Operating System: Windows 7
    Web Browser: Firefox 17.0
    Javascript: Enabled
    Cookies: Enabled
    Screen Resolution: 1920 x 1200
    Browser Size: 1048 x 965
    Color Depth: 24 bit
    Flash Version: 11.4.402

    #1084441

    Both computers checked for the simple stuff (add-ons, browser, HTTPS, etc.). Both computers now updated to Firefox 17.0. No changes.

    It’s hard to pinpoint why the Edit module became defective. On that day, my wife was doing the typing, and had zoomed in so the text was very large on screen. Also, mine stopped working properly immediately after saving the data.

    Other clues:

    1) The Visual mode works OK, though using the keyboard arrows to scroll does not perfect. One too many “up-arrow” commands will cause the cursor to jump to the top of the text, for instance. The HTML mode (which I generally use) is a mess. Any cursor movement within the text can cause the text to become blurry, or blacked out, or the cursor will leave a line of cursor marks whereever it moves.

    I hope that helps.

    John

    #1084442

    I can only use the arrows on the scroll bar to move the type block up or down. I usually grabbed the bar below the arrow to move things faster than clicking. Now the slightest movement of the bar makes the whole thing go down an unknown amount–a lot. I can only click on the little arrows gingerly. I just had to disable ‘likes and shares” and ‘discussion’ to get them off the type (New Post) block. And yes, there seem to be no bottom there.

    #1084448

    macmanx
    Staff

    Ok, I can see what I think is the problem here.

    I logged in under your accounts (so it is specific to your accounts) and saw that the post editor was (as far as I can tell) infinite in length (I gave up after a while).

    I didn’t see the mess, but I’m guess the size of the post editor is probably the root cause.

    We’re looking into this now.

    #1084449

    macmanx
    Staff

    I forgot to mention that you should be able to post for now via http://wordpress.com/#!/post/ or an app: http://en.support.wordpress.com/apps/

    #1084451

    Mac, I suspect you didnt see the mess, because we have gone into “screen options” and deselected the sections that were obscuring the post editor. We have been able to post by doing so, but would like to be able to have everything working the was it is supposed to again. Thanks much for helping! We look forward to having this sorted out. :)

    #1084452

    OH! Just to be clear… it is only my co-blogger, the Elephant’s Child, who is having these problems on her computer. Everything works as it should for me.

    #1084453

    macmanx
    Staff

    Yeah, it’s account-specific, and you account appears to be fine.

    We’re still looking into this.

    #1084454

    westi
    Staff

    @theelephantschild and @theperfectipodcollection this issue should now be resolved for you and anyone else suffering from it.

    For some reason the height of your editors had both been set to over 17 Million pixels high which was hard for your browser to render ;)

    I’ve fixed it up so this is no longer possible and you can now resize them down to a manageable size again.

    #1084464

    Dear westi, macmanx, and the elephants,

    What a wonderful surprise this morning to wake up and see the problem has been resolved. Thank you so much. I use WordPress almost every day, some days for hours at a time. This past week has been one of those experiences where you don’t realize how important it is until it’s gone.

    I’m also happy I was able to study the various forum issues to find americanelephant and his identical problem. While macmanx had begun to help me on my own thread, things really started to head in the right direction once I piggybacked on elephant’s thread.

    Thanks; I’m stoked.

    John

    P.S. It’s too bad I can’t take everybody out for a nice meal. If you’re ever in Portland, I’m buying!

    #1084465

    timethief
    Member

    Hooray! This is such good news.

    #1084466

    Gasp! 17 million pixels. I will settle for your “for some reason” and not ask why, just be very grateful to have it resolved. And what a joy to wake up and find it all fixed. Everything seems to be working well. I cannot thank you enough.

The topic ‘Where is my normal New Post Page?’ is closed to new replies.