Where is the Tweet button

  • Author
  • #513447


    I am told that there is a new option in Appearances – Extras: you can enable a Tweet button. I went there, and I saw this:

    These are general extras that you can enable for your entire blog.

    Enable mShots site previews on this blog

    Display a mobile theme when this blog is viewed with a mobile browser

    Hide related links on this blog, which means this blog won’t show up on other blogs or get traffic that way

    No option to enable a tweet button. Am I just missing it?

    The blog I need help with is leisureguy.wordpress.com.



    Long time no see on the forum! Hope the book still sells well.

    Settings > Sharing has the twitter, digg, facebook etc buttons.



    Aha! The initial message was just incorrect as to location.

    Book is doing fine, thank you. The 4th edition will be published in about a fortnight. This time I added quite a bit because (oddly) there’s quite a bit new in the world of traditional shaving. ;)



    But it is easier to use Publicize



    I also have the same problem, but I actually looked in the correct place. The only available options are print and email. Do I have to add it as a new service first? From the original post about it it seemed that the Twitter button was supposed to be there automatically.



    You have a protected, ie a private blog. The publicize options don’t exist for you because it is assumed private blogs don’t want publicity.

    leisureguy: four editions! Congrats!



    raincoaster, that didn’t even enter my mind. I guess you can tell I’m new. :) I was keeping it private while checking out everything here. If I’d have gone public first I would have realized. Wish the buttons had just been greyed out instead. Yay, I’m not going crazy. Thank you!



    No worries! It’s good they have real restrictions on the private blogs; we get all kinds of requests for RSS feeds and other things that people don’t realize essentially negate their privacy.

The topic ‘Where is the Tweet button’ is closed to new replies.