Need help? Check out our Support site, then

Where's my post?

  1. I just created a new blog. Wrote a post and published it. I then signed in as a reader to see if it worked. It didn't. All I can see is the header. Any suggestions

  2. I see it just fine in IE7. You might be seeing a cached copy. Try a forced reload (CTRL + F5) or clear your cache.

  3. I am such a newbie at all this. It drives me crazy. This is my last thing to conquer before I can get everything going with my book.

    I stopped using IE7 when I had a major crash about a month and a half ago. Have been using Firefox. Tried the forced reload. Don't know how to clear my cache.

    I am typing and it goes to the blog header and shows my dashboard. I'm sure that isn't supposed to happen. Is there something I should be typing besides that if I want to just go on as a reader and maybe comment. I know I can't change it eventually to because that is my website.

    Sorry to be so thick headed. I am sure veterans get tired of dealing with newbies. It is just that everything is written in a language that you should understand but don't.

  4. Everybody is new at some point, so don't give that another thought.

    First, the url of your blog is: You don't need the three w's and really ought not to use them.

    I just looked again in Firefox and it looks fine.

    Instead of using the url, stay logged in, and from your dashboard (stats is fine) choose View Site.

    If you still don't see the post, go to your dashboard to Manage>Posts. You will see it there. Choose "view" and you ought to see it.

    Trust me, it's there!

  5. I went to the dashboard . . . view. See header only. I see the line(s) with my post listed twice with (edit) after them. If I press edit, it will show up in the view for then. If I try to log in as a reader would (is that right?) it does not show up and after just a little the dashboard shows up and I can go into everything again. I am sure that isn't right.

    I have not found the publish button since the first time I created the post.

  6. Many readers will not have a WordPress account to log into, so to see it as they would (without the blue navigation bar on top) you need to be signed out.

    If you're not seeing the publish button (a graphic) you might be low on memory and need to restart your browswer (even reboot) or you might have a back end problem that requires staff intervention.

    Try this. Log out. Close your browser. Reboot. Before you log in go to your url (yes, the way you have it above is correct) and see what you see.

    Perhaps someone else has other ideas.

    If you need to contact support, you can do so M-F, 8a-4p Pacific time by using the blue support tab in the upper right of your browser. You will only see it when support is open.

  7. Thanks so much for all your help. I'll try all of that and get in touch with support Monday if I have to.

  8. I wish I could have solved your problem and I understand your frustration. But the is there and the blog looks good. Misty's a wonderful theme.

  9. "the is" = the post is

Topic Closed

This topic has been closed to new replies.

About this Topic