White Screen After Post or Publish Blog

  • Author
    Posts
  • #399429

    topnotchapps
    Member

    I sign in my account… try to publish / post a new blog or edit an old blog and all I get is a white screen.

    I am using Firefox 3.5.2 version and I have tried force refreshing (command + R)

    I have also done the clearing of cache / cookies… (Tools Clear Recent History + Details + Everything + Clear NOW)

    I have also restarted the browser many times…

    What should I do next???

    http://topnotchapps.wordpress.com/wp-admin/post.php >>> that is the link after i post the blog where the white screen comes up…

    The blog I need help with is topnotchapps.wordpress.com.

    #399627

    raincoaster
    Member

    Do you mean the visual editor buttons and content are missing, or the entire page is blank? I get the former error quite regularly, and switching to the HTML editor and back or refreshing the page usually clears it up.

    #399798

    topnotchapps
    Member

    The whole screen is blank!!!

    I don’t know what to do… I even tried using both Safari and Firefox… and I did all I could on the forums to make it work but yet still White Screen after posting…

    What else can I do???

    And refreshing doesn’t solve the problem… and neither does switching from the HTML tab either… if u mean the small tab labeled HTML next to the tab thats labeled VISUAL

    #399803

    yarnaholic
    Member

    Same thing (including the post.php link) happened to me after I hit the publish button just now, although happily the Post itself was published. First time phenomena here.

    #399814

    aliyahmj
    Member

    Same issue here too. I’m left with only a blank screen and my posts aren’t publishing

The topic ‘White Screen After Post or Publish Blog’ is closed to new replies.