white space

  • Author
    Posts
  • #1025304

    I lose hard returns (white space) on posts
    Blog url: http://glimpsesofthegood.wordpress.com/

    The blog I need help with is glimpsesofthegood.wordpress.com.

    #1025415

    I read how to turn of rich text editing (settings//my profile), but there is supposed to be a box to uncheck that will disable rich text editing in the lower left hand corner. It simply isn’t there. It’s actually not on that blog listed above (that is photos only so I have not problem). It is on my Wayne County page, a private blog, which is text and pictures, and I can’t seem to separate anything with “hard returns” (white space, which is shift plus return on this rich text thing).

    #1025418

    justpi
    Member

    In the Visual editor, shift return gives a line break (= skip to next line, no extra white space). For a paragraph break (= skip to next paragraph, white space between) you pres return, not shift return. For this to work, the Format tool (row 2 tool 1) must be set to Paragraph.

    #1025490

    ancientsue
    Member

    Justpi: I do that. But when I save changes and view the final form, all the white space is gone. It’s all crunched together.

    #1025506

    justpi
    Member

    @ancientsue: I’m seeing normal paragraph breaks in your posts. Please link to a post with the problem in question.

    #1025509

    I think it’s this one: http://waynecountylandofstupid.wordpress.com/

    The one blog I have is just photos, so there’s no problem there, and the Ancient blog is just papers–lots of text, no need for white space. But this one is my fun one, and I don’t like to cram everything together in it.

    P.S. It really is the Land of Stupid ;-)

    #1025510

    justpi
    Member

    http://waynecountylandofstupid.wordpress.com/ is a private blog: we volunteers cannot see it. You can either wait for staff support or temporarily switch to the middle privacy option in Settings > Privacy.

    #1025515

    OK, so I did that.

    You will see in the first post how I used little dots to hold what would have been “white space,” otherwise the pictures would have been all jumbled together.

    Isn’t it a shame what they did to those old houses. . .

    :-)

    #1025516

    raincoaster
    Member

    No, it’s still a private blog.

    #1025517

    I hit the middle entry (asking engines not to search), but I will make it public for a little while.

    Thanks.

    #1025525

    justpi
    Member

    Your issue isn’t a paragraph issue: it has to do with image alignment. When you set the alignment of an image to left or right, the rest of the content is supposed to wrap around it (that is, start next to it instead of below it). To limit the wrap-around effect to the bits of text you want next to each image, you need to add some coding in the Text (=code) editor:

    <div style="clear:both;">
    IMAGE/TEXT PAIR HERE
    </div>

    Same thing for any image or text that follows the last image/text pair.

The topic ‘white space’ is closed to new replies.