Why am I getting an SSL error related to Google Maps API key

  • Author
    Posts
  • #490745

    gpsartist
    Member

    I’m joining the Google Maps API error message club. Started about an hour ago. I get the same error on Firefox 3.6.3 and Safari 4.0.5. As Support has been advised, I’ll keep watching this page for answers…

    #490747

    tmaufer
    Member

    it’s happening to me, too — and my wife isn’t getting the error (she’s also using Safari but she isn’t using HTTPs for management…)

    #490748

    Thanks for your reports. We’re looking into this. We’ll post back as soon as we have more information.

    #490777

    I’ve actually been getting this message all night. It appears, then when I click “o.k” my text appears to be completely wiped out. If I go to Preview Post, luckily it’s all there but it has given me a couple of attacks tonight!

    #490786

    grumpings
    Member

    Anyone got a reply yet? Just started receiving the same error?

    #490787

    cesarsalgado
    Member

    Posting from Galicia (Spain). Getting that “Google Maps API” message whenever I try to edit a post. It kills my Firefox 3.6.4 RC on Vista and XP…

    #490790

    I’m also getting the same message when I open a post, update or eidit in any way. It started last night. I don’t even know what Google Maps API is but since Google is intrusive in every way, shape and form, I’m not surprised.

    Love WP forums. You can always check to see that you are not alone when there’s a glitch. I’m sure the cool guys at WP will figure it out.

    #490792

    Same deal here, just started last night – Firefox 3.6.3, no Twitter (or really much of anything) involved whatsoever in the blog.

    #490796

    absolutjoiz
    Member

    got the same msg using firefox and safari.

    #490798

    lapadia
    Member

    When I am editing or entering a new post; I am getting the same message:
    Google Maps API server rejected your request because you do not have permission to use this service over SSL.
    Then I get the Security Info message:
    This page contains both secure and nonsecur items. Do you want to display nonsecure info? I just started getting this, I have IE7…please help.
    I also got the message:
    There is a problem with this website’s security certificate.

    #490799

    akagikong
    Member

    I’m also getting this error, is this effecting backups?

    #490802

    lunazar
    Member

    I have the same problem since yesterday.Today i can’t edit some posts anymore. the text desappears when i try to edit it.

    #490807

    markel
    Staff

    Good morning, all.

    We are actively looking into this and will let you know what’s going on as soon as we can.

    I’ve noticed that a handful of you have posted regarding other problems you are having with WordPress.com right now – if you are, please contact Support with those issues (not related to the Google Maps message) at http://support.wordpress.com/contact/

    #490808

    johnbeech
    Member

    Same problem, but I’m using Flock 2.5.6.

    #490818

    jkendrick
    Member

    I am having the same issue in FF and Chrome. Both on the Mac.

    #490821

    foofy
    Member

    A temporary fix we just found is to go Users > Personal Settings and uncheck “Always use HTTPS when visiting administration pages.”

    #490822

    foofy
    Member

    Sorry, I was wrong. That doesn’t do anything.

    #490823

    timmywa
    Member

    I like bread.

    #490829

    foofy
    Member

    Hey guys,

    Turning off the “Always use HTTPS when visiting administration pages” in Users > Personal Settings works, but after you turn it off it still defaults to https://. Just manually change the URL to http:// and you won’t get the warning anymore.

    #490833

    kenramsley
    Member

    Started here ~11:30 EDT (Firefox 3.6.3).

    Nasty delay for editing anything.

The topic ‘Why am I getting an SSL error related to Google Maps API key’ is closed to new replies.