Need help? Check out our Support site, then

Why am I getting an SSL error related to Google Maps API key

  1. I'm also getting this error, is this effecting backups?

  2. I have the same problem since yesterday.Today i can't edit some posts anymore. the text desappears when i try to edit it.

  3. Good morning, all.

    We are actively looking into this and will let you know what's going on as soon as we can.

    I've noticed that a handful of you have posted regarding other problems you are having with right now - if you are, please contact Support with those issues (not related to the Google Maps message) at

  4. Same problem, but I'm using Flock 2.5.6.

  5. I am having the same issue in FF and Chrome. Both on the Mac.

  6. A temporary fix we just found is to go Users > Personal Settings and uncheck "Always use HTTPS when visiting administration pages."

  7. Sorry, I was wrong. That doesn't do anything.

  8. I like bread.

  9. Hey guys,

    Turning off the "Always use HTTPS when visiting administration pages" in Users > Personal Settings works, but after you turn it off it still defaults to https://. Just manually change the URL to http:// and you won't get the warning anymore.

  10. Started here ~11:30 EDT (Firefox 3.6.3).

    Nasty delay for editing anything.

  11. Happens here as well. Use IE8...

  12. I'm also getting this error

  13. I'm finding thisa msg when i try to edit my posts!

  14. Same issue with german Many others have it, too.

  15. Same problem all day for me ... first ran into it this morning, still happening this evening (UK, London). Safari 5.0 in Mac OS X 10.6.3. No geolocation stuff enabled so can't see any reason for it...

  16. musicadelbarrio

    Same problem for since 1900 PM (Brussels Time). Very annoying actually....

  17. И аз имам същите проблеми при публикуване в блоговете си. Дори и при редакции, и при публикуването им.

    Появава се прозорец със следния текст:

    "Сървърът на приложния програмен интерфейс (API) на Google Карти отхвърли заявката ви, защото нямате разрешение да използвате тази услуга през SSL."

    Как може да разреша този проблем?

  18. lifeonthewetcoast

    Yep -- started today in both Safari and Flock. Never happened before. Suspect it's something at the WP end. Doesn't seem to stop anything at least.

  19. I too have been receiving this Google Maps error message... not sure why, but hope it is taken care of soon...

  20. I'm going to put myself into the fray here. Same error, just started today 6/16. Google Chrome with Chromed Bird (twitter extension) if it matters. Do not want to change my admin properties to http instead of https but will assume this is random and will be fixed. Doesn't seem to affect saving, posting, etc. Just a click through annoyance.

  21. We have temporarily disabled the geotagging feature on when editing posts via HTTPS/SSL. This will not affect users using the geotagging feature when editing posts via HTTP.

    We are working with Google to find the best and quickest solution to this new problem.

  22. We're also looking at why this problem showed up even for people not using the geotagging feature.

  23. Thanks mdawaffe: whatever you've done has solved it for now. Much appreciated. You guys rock, OK?

Topic Closed

This topic has been closed to new replies.

About this Topic