Why are all my videos suddenly microscopic?

  • Author
    Posts
  • #899421

    ameliespp
    Member

    I did not change any settings yet all my videos shrunk to tiny sizes. All are Youtube videos.

    The blog I need help with is inthebarberry.wordpress.com.

    #899568

    timethief
    Member

    Will you please post an active link strating with http:// to the post or page you are on about so we can view it and help you.

    #899569

    ameliespp
    Member

    Well, sure there are dozens but here’s the latest one anyway.

    http://inthebarberry.wordpress.com/2012/05/06/a-goal-a-mudder/

    #899572

    timethief
    Member

    Good grief! I have flagged this thread for Staff attention.

    #899573

    ameliespp
    Member

    Fine with me so long as they can solve my problem!

    #899574

    timethief
    Member

    @ameliespp
    I flagged this for Staff attention before that flesh peddling spammer posted.

    #899578

    ameliespp
    Member

    LOL what can you do, these slimebags are everywhere. Berkeley has a science website and even they get these scum posting stuff on their site.

    #899583

    timethief
    Member

    @@ameliespp
    Have you tried editing the post and seeing what happened to the video code in the HTML editor?

    #899585

    ameliespp
    Member

    I have about as much knowlege of that as I do of putting a man on the moon. If you want me to send you the post link and the original video link I can, but it won’t mean anything to me.

    #899588

    timethief
    Member

    No fon’t fo that. Not to worry as Staff have backend access to blogs. I’m assuming something happened in the code that changed the width and height attributes of the videos to “tiny”.

    #899590

    timethief
    Member

    ***headesk***
    I hate this keyboard and I’m mad at me for not spellchecking. :(

    #899592

    ameliespp
    Member

    If they could check, that would be great. The video was unedited and changed all on its own.

    #899671

    macmanx
    Staff

    That is very strange indeed. Is it just that post?

    If not, would you mind sharing at least one other?

    #899701

    ameliespp
    Member
    #899703

    macmanx
    Staff

    We found the problem.

    At Settings -> Media in your Dashboard, you have “Maximum size for auto-embeds” set to 150 x 150.

    Just leave them blank for the default.

    #899704

    ameliespp
    Member

    Thank you! Will that change the videos back to normal size?

    #899705

    ameliespp
    Member

    WORKED!! Thanks, you guys are really good!

    #899706

    macmanx
    Staff

    You’re welcome!

The topic ‘Why are all my videos suddenly microscopic?’ is closed to new replies.