Why are Posts not displaying since I added a Static page?

  • Author
    Posts
  • #1098540

    lindaterelh
    Member

    I followed the instructions and even watched the video to create a Front page for my blog. After I created the front page and created a page titles “posts” But when I go to my blog and click “Posts” I get this message: Apologies, but no results were found. Perhaps searching will help find a related post.

    The blog address is: http://fashioninglasses.wordpress.com/
    It’s a test page

    Thanks in advance

    The blog I need help with is fashioninglasses.wordpress.com.

    #1098674

    timethief
    Member

    If you have not published any posts as yet then there’s nothing that can be displayed. The same goes for widgets. they do not display null data.

    #1098675

    lindaterelh
    Member

    I published two tests posts and they are not showing up.

    #1098676

    lindaterelh
    Member

    Let me say that posts are appearing as “latest posts” and “recent posts” but when I click the tab “Posts” there are no blog posts appearing or displayed as in the example.

    #1098678

    timethief
    Member

    What are the post URLs? Please post them here.

    #1098691

    lindaterelh
    Member
    #1098695

    timethief
    Member

    I know what the blog address is. I was looking for the URLs to these two posts your refer to. Will you please place an Archives widget in your sidebar so I can locate the post URLs?

    #1098696

    timethief
    Member

    Okay I found it. There are post formats. See here to save me having to type a lot of stuff out again http://en.support.wordpress.com/posts/post-formats/ You did not select “standard” post format and your post lacks an actual title. To edit the post see here > http://en.support.wordpress.com/posts/edit-posts-screen/

    #1098701

    lindaterelh
    Member

    Thank you for your help. I am very new to using wordpress

    #1098702

    timethief
    Member

    You’re welcome.

    #1098704

    lindaterelh
    Member

    Both are in standard form, still no go. *sigh* Thanks for your help any way.

    #1098705

    timethief
    Member

    This post http://fashioninglasses.wordpress.com/2012/12/16/testing/ ought to be displaying here http://fashioninglasses.wordpress.com/posts/ just like you said but it isn’t. There seems to be some kind of glitch so I tagged this thread for Themes Staff assistance.

    #1098740

    lindaterelh
    Member

    Thanks. I know the instructions for Front page does work because I tried it on a different blog and everything came up just fine.

    #1098742

    timethief
    Member

    I’m sorry this happened to you. If you subscribe to the thread you will be notified when Staff respond.

    #1098793

    zandyring
    Staff

    Hi there,

    You needed to complete two further steps (which I went ahead and did for you).

    First, you needed to include the “posts” tag in the menu (and NOT the post page). You can find tags (or categories) to include down the right side of the Custom Menu page.

    Second, you needed to set the “top menu” in the appropriate widget area (this is “Theme Location” in the Custom Menu page).

    So you should be all set now!

    #1098819

    iamtakashi
    Staff

    @repairingthevision,

    Just checking with you if you are all set.

    Keep in mind that if you tag a post with “go” which you’ve set as a tag name for “Featured Content” in Setting -> Reading, the “go” tagged post will only be displayed as a featured post (If you attach a featured image to it) and it will be removed from the normal post area for preventing duplication.

    If you need further assistance, please let me know.

The topic ‘Why are Posts not displaying since I added a Static page?’ is closed to new replies.