Why are posts not publishing on rss?

  • Author
  • #33743

    Today I wrote a post and clicked “Publish”. The post was saved but as far as I can tell it was not published as an rss feed since it hasn’t appeared on Bloglines. This happened the other day too. I solved it with saving a minor edit, and then it published. But that didn’t work today. I can’t seem to find a command to publish it. Am I missing something?



    It’s there – look at http://alligatorinvestor.wordpress.com/feed

    Bloglines must be slow today.


    OK, thanks.



    I’m having the same problem aligatorinvestor is having ( had ? ) I published my normal entry Friday night but it never published, though it was saved? I tried again by editing a number of times to no avail. Saturday I recopied the entry but the results were the same. I’m wondering if its simply on my end though I see others were having the same problem recently. O.N.RIDA- THE HOUR GLASS



    g’day will you please post the url for your blog so we can check into this?
    would you also let us know which browser and version of it you are using?

    The Long Shot
    If you do have a post or page that appears to have sailed off into cyberspace you may get lucky. Perhaps it did get into the database. Look in your dashboard admin section to see if it was saved as a “draft” or as a “private” post (or page).

    * -> Dashboard -> Manage -> Posts (or Pages)
    * Next look for the -> Status button and click it.
    * The drop down menu choices are:
    * Any, Published, Draft and Private.
    * Select “Any” and “Any” date and then click “Filter” and look for your post.
    * Perhaps you will get lucky and find it or perhaps not.



    also check the time/datestamp on the post and make sure it didn’t somehow get set for the future.



    I tried a different post again this Friday to no avail . I followed through with steps at the dashboard and only last Fridays post is listed as not published. Yet in the list both are listed as published ?. My browser is Internet Explorer- microsoft windows xp. My url for this blog is http://bc3f86.wordpress.com. Thank you kindly. O.N.Rida

The topic ‘Why are posts not publishing on rss?’ is closed to new replies.