Why aren't comments enabled on my page ?

  • Author
    Posts
  • #978864

    Why aren’t comments allowed on my page ?
    Blog url: http://theblackandwhitedragonfly.wordpress.com/

    The blog I need help with is theblackandwhitedragonfly.wordpress.com.

    #979187

    pcrumm
    Member

    Hey there,

    It looks like comments are currently enabled on your blog.

    You can control your global comment settings via Settings -> Discussion in your blog’s dashboard; you can control the settings on individual posts and pages by checking “Allow comments” under “Discussion” on the post/page edit screen.

    Please let me know if I can be of any further help.

    Cheers,
    P.

    #979190

    timethief
    Member

    @theblackandwhitedragonfly
    Note that unless you use P2, a twitter-like theme, comments are collapsed on the front page of your blog where our posts are “showcased”. By clicking the post title or the comments link the posts on the front page open on their own page where all comments display.

    The way the comments function is coded into the core of WordPress and we cannot change this. The reason for this structure is that in a new blog one does not have many posts or comments. In an established blog if the comments did not collapse on the front page it would become a mile long in no time flat and page loading time is a page ranking factor. We have only seconds before visitors refuse to wait and click out.

    #979197

    Thank you for your precious answers, I don’t master that matter so I’m grateful for your good advice !Thanks again to both of you, cheers
    Antoine

    #979198

    timethief
    Member

    You’re welcome.

The topic ‘Why aren't comments enabled on my page ?’ is closed to new replies.