Why can't I add subcategories to my menu on The Enterprise theme?

  • Author
    Posts
  • #1471839

    aforbe6
    Member

    I had a menu originally on my site on the second level that had a drop down with all of my sub categories. Now the menu won’t allow me add my subcategories and I’m not sure how to fix this – can you give me some advice please on how to make this work or why I can add them to the menu anymore?

    The blog I need help with is andrewgforbes.wordpress.com.

    #1471942

    timethief
    Member

    Please consult the theme description page here http://theme.wordpress.com/themes/enterprise/

    #1471945

    aforbe6
    Member

    I tried that – however it’s as if something is wrong with the site. They simply won’t add at all?!

    #1471946

    timethief
    Member

    Multiple Menus
    The standout feature on Enterprise is the prominent two-level navigation with drop-down menus and, in the second level, up to 10 of your most-used categories by default. It’s all completely customizable of course using the menus feature from Appearance → Menus.

    Note that if you create a custom menu you can include all the items that you want to appear in it.
    http://en.support.wordpress.com/menus/
    http://en.support.wordpress.com/menus/#adding-category-pages
    http://en.support.wordpress.com/menus/#changing-the-order-creating-sub-menus

    You can also add other items into a custom menu such as Pages but static Pages will not automatically update.

    This may be helpful http://onecoolsitebloggingtips.com/2013/07/25/create-a-wordpress-website-step-by-step/

    There are many common errors, misunderstandings and misconceptions when creating custom menus and there are some tweaks you can use to improve your custom menu as well.
    http://wpbtips.wordpress.com/2011/12/19/custom-menus/

    #1471949

    timethief
    Member

    I just tried this in my test blog and it was also a no-go. I can’t even get the categories box to display on the menu page > Appearance > Menus I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1471959

    aforbe6
    Member

    I will thank you

    #1471966

    timethief
    Member

    You’re welcome and do be aware that it’s unlikely you will get a response until tomorrow.

    #1472050

    bnkkn
    Member

    I try add the category in to the menu first then adjust it as sub-category later, and I think it works!

    #1472058

    aforbe6
    Member

    Tried that – but thank you.

    #1472089

    kathrynwp
    Staff

    Thanks for reporting this. There appears to be a glitch when adding either sub-categories or sub-pages to a custom menu, regardless of the theme. I’m reporting this to our developers and will keep you posted here.

    #1472111

    kathrynwp
    Staff

    This glitch should now be fixed. Thanks again for the report, we appreciate it.

    #1472122

    aforbe6
    Member

    Thank you all so much. Appreciate all your help!

The topic ‘Why can't I add subcategories to my menu on The Enterprise theme?’ is closed to new replies.