Why can't I create a new hyperlink on one of my blog's pages?

  • Author
    Posts
  • #830556

    I have a page called “Booklover’s Toolbox.” On several different days over the past 10 days, I have tried to add hyperlinks to various parts of this page. There never was a problem before: I merely went to the edit screen, typed in the text, clicked on the LINK icon at the top of the edit screen, and voila, the text got underlined in blue and was transformed into a hyperlink. For the past ten days or so, however, this routine procedure never has worked! Is there a bug? Have I exceeded some sort of quota of hyperlinks on this (long) page? The page is useless to my readers without the hyperlinks. Please advise. (I sent a similar message to y’all before, maybe a week ago?, but never heard back.) Please let me know you have received this request. (I think I got a robo-acknowledgement, but never a follow up from a Real Person.) Thanks!
    Blog url: http://atlantareader.wordpress.com

    #830672

    evarlese
    Staff

    I’m sorry to hear you’re having trouble with this. To confirm, you’re having trouble adding links from the Post Edit page — not only after you hit Update?

    Can you try adding a link from a different internet browser? I’d also recommend clearing your browser’s cache and cookies to see if that helps:
    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Are you able to see the links from the front-end of your page? Or are they not showing up for you?

    #830679

    Clarification: I haven’t hit UPDATE after trying to create a hyperlink because it’s clear that the clicking of the LINK icon in the edit menu doesn’t transform the text-only text into a blue-lined hyperlink…as previous, successful attempts had. After recent attempts, the text-only text reappears, without the underlining.

    I got rid of the cache and cookies in my Internet Explorer browser.

    I have not tried another browser…I want to keep using Internet Explorer.

    I am able to click the hyperlinks that were previously inserted (longer than a week to 10 days ago) and they work just fine.

    #830863

    macmanx
    Staff

    I’d like to rule-out a browser-specific problem.

    Would you please temporarily try another browser, like Firefox or Chrome?

    http://browsehappy.com/

The topic ‘Why can't I create a new hyperlink on one of my blog's pages?’ is closed to new replies.