Why can't I 'Like' anyone's posts?

  • Author
    Posts
  • #1237316

    iamthezump
    Member

    When I click the ‘Like’ button, a blank screen comes up and, if I close it, my ‘Likeing’ of the post isn’t recorded. But if I leave it, nothing happens!

    The blog I need help with is antheneum.wordpress.com.

    #1237416

    I’m also having problems with “like” buttons. They are not loading properly to be utilized. I have noticed this for most of the week.
    My blog is mayyoursoulstir.com

    #1237417

    This has been a problem with me for every wordpress blog – for months. It doesn’t matter which blog it is. I get the same results as above.

    #1237436

    rabirius
    Member

    It just worked 10 minutes ago – and now I seem to have the same problem – I tried on blog posts (with the button in the navigation and under the post) and in the reader – when I go to the page the “like” is gone.

    Would be great if anyone knows why this happens.

    #1237437

    timethief
    Member

    Are you referring only to free hosted WordPress.com blogs?
    What are the exact URLs of the site you cannot use the WordPress.com “like” button on please?

    #1237438

    rabirius
    Member

    Yes, the WordPress.com “like” button.

    It was really all the blogs I tried – about 10 different ones.

    One of the blogs where it was working 15-20 minutes ago and now it doesn’t anymore is this one: http://adeledalleray.wordpress.com

    #1237462

    My problem is random also. On my site, there’s one time as normal and a few minutes later, the like button and what likes have made it won’t load. I’ve also experienced with other wordpress sites…in particular http://whyilovewesttexas.com/. I had to like via the reader page rather than his post.

    #1237463

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1237491

    iamthezump
    Member

    Thanks for answering. The blank screen is still coming up and it’s on every site I’ve visited for the last few days. It just says Mozilla Firefox and then has https://wordpress.com/public.api/connect/?action=verify&service=wordpress in the address bar. However, I can ‘Like’ via the reader page (Thanks mayyoursoulstir), but that gets a bit annoying.

    #1237492

    Using the reader page doesn’t help me. That’s the first thing I tried when it happened.

    #1237519

    rabirius
    Member

    Here it worked at first – and after a while it didn’t anymore….
    …and it is on the reader page and on the pages of the posts itself.

    #1237520

    timethief
    Member

    Hi there bloggers,
    Will you all please provide a step by step report in answer to what I post below?

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1237522

    rabirius
    Member

    Hello Timethief,

    first, thanks for your help and suggestions.

    I tried Safari (6.0.4.) and Firefox (20.0) and I believe I have the newest versions.
    I already tried disabling plugins and everything – and it still doesn’t work.

    What I find strange is that it works for a while and then suddenly not anymore.
    I also tried closing the browser and starting it again – but that didn’t help either…

    Greetings,
    rabirius.

    #1237523

    timethief
    Member

    I already tried disabling plugins and everything – and it still doesn’t work.

    Free hosted WordPress.com blogs which are the only blogs we provide support for on this support forum do not have FTP access and we bloggers cannot install any plugins into them at all.

    The WordPress.com like button is an “in-house” like button for the use of logged in WordPress.com bloggers and for use only on free hosted WordPress.com blogs.

    WordPress.COM and WordPress.ORG blogs are separate and have separate logins. You cannot “like” WordPress.ORG blog posts by using the WordPress>COM like button.

    #1237526

    rabirius
    Member

    Oh, I meant browser plugins…
    ….I just looked at your previous post and you called them extensions there. Sorry for causing some confusion.

    My blog is on WordPress.com – and I was logged in.

    #1237527

    timethief
    Member

    Thank you. I’m so glad you clarified that.

    #1237528

    timethief
    Member

    Which blog is it that you cannot click the “like” button on please? What is the exact URL?

    #1237538

    rabirius
    Member

    It really comes in waves – sometimes it works on all Blogs – and then on none.
    This one wasn’t working yesterday: http://adeledalleray.wordpress.com
    And when I tried again earlier today it was working again…
    …and at the moment none is working. I just tried to like an old post of the blog and it wasn’t working…

    So it really is working or not – and I also don’t see a system behind it – that I did anything, like starting a program or something.

    #1237539

    rabirius
    Member

    Oh, and following a blog or posting a comment works – so it is only the like button that doesn’t work from time to time.

    #1237562

    I’m having the same issue too, I commented on that the like button in the reader isn’t working, especially in the last few weeks. I tried some of your steps above, especially since I use firefox, and not all my likes are sticking.

    In fact sometimes the post will turn blue again, but when I click to re-like the count will double or triple (but won’t stay orange)

The topic ‘Why can't I 'Like' anyone's posts?’ is closed to new replies.