Why can't I load any more photos?

  • Author
    Posts
  • #1135185

    meliponula
    Member

    I posted 21 photo-rich posts without any problem, and then suddenly the editor refused to load any more photos. My media library says I have used 339 MB out of a total of 3 GB. Please advise.

    The blog I need help with is meliponula.wordpress.com.

    #1135399

    timethief
    Member

    Will you try clearing your browser cache and cookies please?
    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    #1135408

    meliponula
    Member

    I did. I was able to post one photo, and then I couldn’t post any more.

    What about the pictures on my “media library?” I have to admit I’m not exactly certain what that is for. If I delete them, will they also be deleted from my posts?

    #1135410

    timethief
    Member

    Yes! Don’t do it!

    #1135412

    timethief
    Member

    When you upload images into your Media Library you are uploading them onto WordPress.com servers. When visitor’s browsers call for the servers to display the images they display. provided they are in the Media Library. if they aren’t there then they are not on the servers and can not be displayed.

    #1135413

    timethief
    Member

    Please check these troubleshooting tips out > http://en.support.wordpress.com/images/troubleshooting-images/

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1135417

    meliponula
    Member

    Okay. Thank you so much.

    #1135420

    timethief
    Member

    You’re welcome.

    #1135461

    kathrynwp
    Staff

    Hi there, I was able to upload a test image OK to your Media Library in Chrome just now.

    and then suddenly the editor refused to load any more photos

    Could you please post a screenshot of the above phenomenon so we can take a look and see what you mean?

    Here’s a guide on how to make a screenshot, if you’re not sure: http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot in your Media Library and then post a link so I can see it.

    Does the same thing happen in a different browser, such as Chrome or Firefox?

    #1135485

    meliponula
    Member

    I switched to Mozilla Firefox and I was able to load all the photos I wanted to and publish the post. Thank you very much.

    #1135498

    kathrynwp
    Staff

    My pleasure – I’m glad you got it sorted out.

The topic ‘Why can't I load any more photos?’ is closed to new replies.