Why can't i see photos for my blog?

  • Author
    Posts
  • #1274492

    j0hnselah
    Member

    Today when I try to Add Media all I’m getting is the outline of a photo. What has happened to my setting? Never had any problem previously!!!

    The blog I need help with is j0hn1selah.wordpress.com.

    #1274629

    timethief
    Member

    Volunteers cannot view private blogs and assist with issues they cannot
    view. . I tagged this thread for Staff assistance. Please subscribe to it so you are notified when they respond.

    #1274738

    macmanx
    Staff

    First, please make sure that your browser is up to date by visiting http://whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1274754

    j0hnselah
    Member

    Thank you for the really helpful suggestions.
    However today, when I called up the blog, the photos have appeared so whatever was wrong has cleared itself. Obviously I am unable to follow your suggestions but I will save them for the next time it happens!
    Aren’t I a pessimist(?) but I’ve been involved with electronics since 1954 so I am familiar with their inconsistency!
    If it CAN go wrong – you can bet it WILL!

    #1274767

    macmanx
    Staff

    You’re welcome!

The topic ‘Why can't i see photos for my blog?’ is closed to new replies.