Why can't I see the insert/upload toolbar?

  • Author
    Posts
  • #657568

    molamdelove
    Member

    Hello, I am new to Word Press and have been trying to create posts. I was wondering how to inser images and have found the support page which explains this. However, in my profile I can not see the insert/add toolbar or any of the icons, hence I have no capability of adding images.
    Can you please take a look – the insert image icon/s do not appear in either of my Visual mode or HTML mode when I am creating or editing posts.
    Thanks.
    Blog url: http://artofmourning.wordpress.com/

    #657845

    Could you first check if it might be a browser issue?

    #657859

    molamdelove
    Member

    Thanks for the link. I have tried the list of troubleshooting solutions. I use Firefox and have the latest version. I tried it on Safari but still can not see the insert images toolbar. Back on Firefox – emptied cache/cookies, reloaded pages, tried on another computer and tried on work computer (different network).
    Are there any other suggestions?

    #657862

    I didn’t notice that you had a Contributor role on that blog, which won’t let you upload images. You will need to ask the Administrators of the blog to increase your permissions, in order to be able to upload images.

    #657866

    molamdelove
    Member

    Thank you so much. Will do.

The topic ‘Why can't I see the insert/upload toolbar?’ is closed to new replies.