Need help? Check out our Support site, then

Why can't I see the visual editor?

  1. startenthousand

    The visual editor isn't visible in the post writing screen, despite the fact that I am in visual mode. I also can't change from visual to HTML, and neither the screen options nor help menus will appear on the post writing screen.
    Blog url:

  2. exposingsingapore

    I have this problem too and site stas won't load either.

  3. I have the same problem too....please help!

  4. What browser and version are you using? Have you tried the Cookie Dance?

  5. I'm also having this problem. I haven't changed any of my settings since I last posted, but I can't see what I'm typing and the HTML editor is disabled. However, when I highlight the text so that I can see it, it's HTML, not WYSIWYG.

    It's says it's on visual editor, but none of the editing tools comes up (to change color, bold, italic, "kitchen sink," etc.)

    This is happening in Firefox but not Chrome.

    Everything I could find about this was for Anyone know what to do with

  6. Are you currently using AdBlock?

    If so, would you please report that AdBlock is interfering with our website and try to whitelist us ?

  7. I had this problem and use ABP -- I disabled ABP on wordpress and it worked for me.

    Thanks very much for the info. Have reported it to AdBlock.

  8. You're welcome!

  9. I've the same problem, all of a sudden the Wysiwyg tab for my blog is disabled. I tried with the latest versions of Firefox and Chrome.

  10. I think it's the same problem as but flushing the cache/cookies doesn't work for me, I mean: still the same problem

  11. Thank you - was adblock for me.

  12. This is the same problem?

  13. And this one?

  14. And this one?

  15. johansenquijano

    To me it didn't work since last night on Firefox, but in IE it worked. (I don't have ads blocked in IE).

  16. gentlemamamoon

    I had this same problem.
    I've just discovered that this problem is NOT affecting my blog editing if I do it in Explorer rather than Firefox.
    I'll look into the AdBlock thing also.

  17. Was having a similar problem using Chrome and Adblock. When I disabled Adblock I could see my posts and edit them again. Thanks to the person that sent me a link to this thread!

  18. I think I should amend my comment to say I was running AdBlockPlus.

  19. usableornotusable and johansenquijano, are you currently using AdBlock?

    If so, would you please report that AdBlock is interfering with our website and try to whitelist us ?

    If whitelisting us or disabling Adblock did not for you, please try enabling HTTPS to see if that makes a difference:

  20. i'm saying this again...

    Ok, this is really a problem because enabling HTTPS doesn't do anything and I dont think disabling Ablock is a fix because I need to use Adblock so what then? Do i have just keep disabling it when I want to use wordpress?? This is obsurd! So is someone going to fix to realy issue or what?

  21. colormecnblue, please stop replying in multiple threads.

    You don't need to disable Adblock completely, just report the issue to Adblock and whitelist our site as detailed above.

  22. Disabling AdBlock on my blog seems to have fixed the problem. Not something I should have to do. It seems to me that if neither I nor AdBlock made any changes, then the problem likely was caused by some of WP's constant tinkering ...

  23. I disabled the adblock on my blog in firefox and that seems to have solved the issue as well. I don't believe this is an Adblock issue but a wordpress issue though. I hope the admins are looking into this. At least I didn't have to completely disable the entire adblock plugin but it's still frustrating.

  24. @windwhistle
    As I understand it this is not an AdBlock issue. Adblock blocks ads and blocking is limited to removing advertisements that are technically not part of the web page but downloaded separately.

  25. This issue has been going on for two days since I updated Fireflox. Adblock was the issue but you only need to disable it on WordPress to make things right.

    From any admin page on your blog select Tools > Adblock Plus > Disable on (name of your blog). Reload the page and you will be able to edit posts, see stats, etc.

    Adblock will continue to block ads on other sites and hopefully will correct its white list deficiency ASAP.

  26. Submitted a report to Adblock that diagnosed a "false positive" issue. No indication when it will be resolved.

  27. inkophile, thank you for helping to clarify that and sending in a report!

  28. This should be fixed now, so please feel free to try again. If you disabled Adblock to get around this, you should be able to safely re-enable it now.

  29. I re-enabled Adblock on my blog. The problem with the visual editor returned. Went in and disabled Adblock again. This time the disable did not fix the visual editor problem. So now I'm stuck with a useless visual editor and no way to write new posts or edit old ones. (And yes, every change I've made has been accompanied with cache clearing and computer restart.)

  30. I just turned Adblock off completely, and the visual editor started working again. However, I don't consider this an acceptable solution. I still think the problem is with WP.

Topic Closed

This topic has been closed to new replies.

About this Topic