Why can't I see the visual editor?

  • Author
    Posts
  • #914050

    The visual editor isn’t visible in the post writing screen, despite the fact that I am in visual mode. I also can’t change from visual to HTML, and neither the screen options nor help menus will appear on the post writing screen.
    Blog url: http://startenthousand.wordpress.com/

    The blog I need help with is startenthousand.wordpress.com.

    #914192

    I have this problem too and site stas won’t load either.

    #914194

    cre8ivegirl
    Member

    I have the same problem too….please help!

    #914195

    raincoaster
    Member

    What browser and version are you using? Have you tried the Cookie Dance? http://raincoastermedia.com/2012/05/01/the-cookie-dance/

    #914205

    I’m also having this problem. I haven’t changed any of my settings since I last posted, but I can’t see what I’m typing and the HTML editor is disabled. However, when I highlight the text so that I can see it, it’s HTML, not WYSIWYG.

    It’s says it’s on visual editor, but none of the editing tools comes up (to change color, bold, italic, “kitchen sink,” etc.)

    This is happening in Firefox but not Chrome.

    Everything I could find about this was for WordPress.org. Anyone know what to do with WordPress.com?

    #914215

    macmanx
    Staff

    Are you currently using AdBlock?

    If so, would you please report that AdBlock is interfering with our website https://adblockplus.org/en/getting_started and try to whitelist us https://adblockplus.org/en/faq_basics#disable ?

    #914228

    gwenniie
    Member

    I had this problem and use ABP — I disabled ABP on wordpress and it worked for me.

    Thanks very much for the info. Have reported it to AdBlock.

    #914230

    macmanx
    Staff

    You’re welcome!

    #914249

    I’ve the same problem, all of a sudden the Wysiwyg tab for my WordPress.com blog is disabled. I tried with the latest versions of Firefox and Chrome.

    #914250

    I think it’s the same problem as https://en.forums.wordpress.com/topic/visual-editortab-not-working but flushing the cache/cookies doesn’t work for me, I mean: still the same problem

    #914252

    nick2209
    Member

    Thank you – was adblock for me.

    #914260

    This is the same problem?

    #914261

    And this one?

    #914262

    And this one?

    #914264

    To me it didn’t work since last night on Firefox, but in IE it worked. (I don’t have ads blocked in IE).

    #914265

    I had this same problem.
    I’ve just discovered that this problem is NOT affecting my blog editing if I do it in Explorer rather than Firefox.
    I’ll look into the AdBlock thing also.

    #914274

    Was having a similar problem using Chrome and Adblock. When I disabled Adblock I could see my posts and edit them again. Thanks to the person that sent me a link to this thread!

    #914276

    I think I should amend my comment to say I was running AdBlockPlus.

    #914284

    macmanx
    Staff

    usableornotusable and johansenquijano, are you currently using AdBlock?

    If so, would you please report that AdBlock is interfering with our website https://adblockplus.org/en/getting_started and try to whitelist us https://adblockplus.org/en/faq_basics#disable ?

    If whitelisting us or disabling Adblock did not for you, please try enabling HTTPS to see if that makes a difference: http://en.support.wordpress.com/https/

    #914293

    marimynxx
    Member

    i’m saying this again…

    Ok, this is really a problem because enabling HTTPS doesn’t do anything and I dont think disabling Ablock is a fix because I need to use Adblock so what then? Do i have just keep disabling it when I want to use wordpress?? This is obsurd! So is someone going to fix to realy issue or what?

The topic ‘Why can't I see the visual editor?’ is closed to new replies.