Need help? Check out our Support site, then

Why can't I see the visual editor?

  1. I also had problem noted here and solved it by disabling Adblock. Thank you for help

  2. windwhistle, we made another slight change just now. Please try again after clearing your browser's cache.

  3. I re-enabled Adblock, emptied caches, exited Firefox, and restarted computer. Now if I try to edit an existing post, I'm taken to the HTML screen, where text appears. If I switch to visual editor, text is gone. Toolbar at top of window only show 3 icons, whether I try to edit old post or enter new one. Still looks broken to me.

  4. Would you mind removing us from the whitelist, then look at blockable resources when you load the page and can hover over the URL that was blocked (like maybe….)? It will provide some detail as to why it was blocked, and that would be a big help to us.

    Of course, you're welcome to whitelist us again after that. :)

  5. Don't know my way around Adblock very well. The full address of the item that was blocked appears to be:,/wp-content/mu-plugins/subscriptions/follow.js,/wp-admin/js/utils.js,/wp-admin/js/blog-switch.js,/wp-content/admin-plugins/post-ads/post-promos.js,/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js,/wp-content/admin-plugins/after-the-deadline/atd.core.js,/wp-includes/js/quicktags.js,/wp-content/admin-plugins/after-the-deadline/atd-nonvis-editor-plugin.js,/wp-content/admin-plugins/after-the-deadline/jquery.atd.js?m=1339564511j

    Is this the info you're looking for?

  6. anchoasytigretones

    Good morning: I can´t edit one draft since this morning. When I recover it and try to edit from the visual editor, this shows empty and It doesn´t let me write a line. I emptied the cache and tried at Chrome and Firefox and my problem is still there. I didn´t had already Adblock at my computer so I can´t understand very well what it is going on... I would appreciate very much any help. Thanks.

  7. windwhistle, that's great, definitely the source, we just need the cause. Would you please hover over that portion of the blocked scripts and tell us the "filter in effect" for that URL?

    anchoasytigretones, please try enabling HTTPS to see if that makes a difference:

  8. anchoasytigretones

    Thank you very much for your support and for the fast answer. My blog seems to work properly now. (It was the https issue you mentioned). Thank you, again.

  9. YES: Enabling HTTPS (see post macmanx 11:07) works for me! I tried editing posts on two machines, both same Chrome version, on the first it was working, on the second not. But now it does, after enabling HTTPS (which was already enabled on the other machine)

    Thanks a lot

  10. macmanx, the filter in effect at that position is -ads/

  11. Thanks, windwhistle, we're working on it.

  12. If you were affected by the AdBlock issue, this should be fixed now, so please feel free to try again after clearing your browser's cache.

    If you disabled Adblock to get around this, you should be able to safely re-enable it now.

    Even if you weren't using AdBlock, this fix may have resolved your problems, so please try again after clearing your browser's cache too.

  13. Yes, looks like it's fixed. Thanks!

  14. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic