Why cant I upload photos since the "Add Media" structure changed?

  • Author
    Posts
  • #1089475

    Ever since the new format for “Add Media” I cannot upload a photo. Why? It just sits there shown as “upluading” but nothing ever happens

    The blog I need help with is chiaroscurophotoblog.wordpress.com.

    #1089604

    I’ll just piggyback on this one instead of starting a new thread. Same problem here. I hit all the right buttons, like I used to, and I’m led back to my “edit” page and nothing has changed. No picture. I’m not wrestling with tags or alt or any of that. There’s just no picture to b found no matter what I do. Bring back the old system. It worked!!!

    #1089605

    I’m having the same issue with my blog: repurposedlife.wordpress.com

    Uploaded photos fine two days ago and nothing today. My browsers are up to date and I did everything suggested in support threads and still nothing. Any furhter help would be appreciated.

    Thanks

    #1089606

    kathrynwp
    Staff

    Could you please each provide the browser and version you’re using so we can try to narrow down the problem? If you’re not sure, please go here and copy-paste what it says under Web Browser:

    http://supportdetails.com/

    Are you trying to upload an image from your computer or somewhere else? (Media Library? External URL?)

    Could you please try clearing your browser cache and cookies?
    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Could you please try a different browser than the one in which you’re having the issue and let me know if you also see the problem there?

    #1089607

    timethief
    Member

    Did you read the sticky post at the head of the forum? Changes to Media Handling https://en.forums.wordpress.com/topic/changes-to-media-handling?replies=1

    #1089608

    timethief
    Member

    @kathrynwp
    Sorry about that overlap.

    #1089609

    kathrynwp
    Staff

    timethief – no worries at all. :-)

    #1089611

    IE 9, cache is clear. Able to post with Firefox

    #1089612

    kathrynwp
    Staff

    Thanks! Could you also please let me know if you’re trying to upload an image from your computer or somewhere else? (Media Library? External URL?)

    #1089616

    from pc harddrive Kath

    #1089620

    kathrynwp
    Staff

    We’ve identified the IE9 issue and a fix is being worked on as we speak. I’ll keep you posted here – thanks for your patience.

    #1089621

    I just downloaded Firefox as well and photo uploading from my computer is now working.

    #1089622

    Thanx much, kathrynwp

    #1089626

    kathrynwp
    Staff

    The issue with uploading in IE9 should now be fixed. If you still have the problem, could you please clear your browser’s cache?

    Let me know if anyone is still experiencing a problem uploading images in IE9 after clearing your cache. Thanks!

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    If you’re having a problem other than uploading images in IE9, please start a separate thread, thanks!

    #1089634

    I’m up and running again with IE 9. Thank you!

    #1089641

    kathrynwp
    Staff

    Excellent, glad to hear it. I’m closing this thread now but if you have any further problems feel free to start a new one. Happy blogging!

The topic ‘Why cant I upload photos since the "Add Media" structure changed?’ is closed to new replies.