Why can't my site be viewed?

  • Author
    Posts
  • #659593

    originlondon
    Member

    When I click ‘view site’ I get the following message.

    Index of /

    * cgi-bin/

    Apache/2.2.19 (Unix) mod_ssl/2.2.19 OpenSSL/0.9.8e-fips-rhel5 DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_perl/2.0.5 Perl/v5.8.8 Server at originlondon.com Port 80
    Blog url: http://originlondon.wordpress.com/

    #659723

    kardotim
    Member

    Are you referring to your WordPress.com blog? If so, could you send me a full-screen screen shot where this issue is visible. Please also try clearing your browser’s cache?

    #659724

    originlondon
    Member

    The site is actually originlondon.com

    When I go to the company where I bought my domain, it says that my DNS settings are

    ns1.wordpress.com
    ns2.wordpress.com

    Here is what can be viewed on the screen when I click on the domain

    Index of /

    * cgi-bin/

    Apache/2.2.19 (Unix) mod_ssl/2.2.19 OpenSSL/0.9.8e-fips-rhel5 DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_perl/2.0.5 Perl/v5.8.8 Server at http://www.originlondon.com Port 80

    #659727

    originlondon
    Member

    The site is hosted on wordpress.com but I am using my own domain.

    #659728

    kardotim
    Member

    I’m sorry, it seems that the NS records were just changed recently, so it might take a little while to fully propagate. Please let us know if it’s still not working after 24 hours from now.

The topic ‘Why can't my site be viewed?’ is closed to new replies.