Why didn't import bring all content?

  • Author
    Posts
  • #977210

    Why didn’t all my content import from blogger? It brought the titles and comment titles, but no photos or post content. Does it take awhile to process and post everything? It’s been several hours already. I’ve tried direct importing from blogger and also from the saved file on my computer. What am I doing wrong?

    Thanks in advance for any help!
    Blog url: http://happiestathome.wordpress.com/

    The blog I need help with is happiestathome.wordpress.com.

    #977328

    timethief
    Member

    Not to worry as this has happened before and Staff will assist with sorting it. I have flagged this thread for Staff attention. Please be patient while waiting.

    #977329

    Thank you!!! :) Will be patient. Should actually be folding towels anyway, so I’ll go do that while waiting, lol.

    #977333

    timethief
    Member

    You just reminded me to put in a load of laundry. lol :D

    #977339

    Happy to be of service, lol :D

    #977462

    macmanx
    Staff

    I’ll need to empty the blog so you can try the import again, but first would you please answer these two questions?

    1. Is http://happiestathome.wordpress.com/ the blog that needs to be emptied?

    2. If so, does http://happiestathome.wordpress.com/ only have imported posts?

    #977469

    Yes, that’s the blog, and no, there are not only imported posts, but that’s okay. Would I be better off saving my blogger posts and then transferring them via my computer to wp?

    #977473

    macmanx
    Staff

    Yes, you’ll need to try importing the Blogger export file, rather than the direct importer.

    However, the importer won’t duplicate existing posts, so the imported posts will need to be cleared out.

    I can either empty the entire blog, you can delete each imported post individually (make sure the empty the trash too), then try the import again using the Blogger export file.

    #977478

    Go ahead and empty the entire blog. Thanks! I’ll let you know if it works.

    #977481

    macmanx
    Staff

    I have emptied the blog as requested.

    Please try the import again using the Blogger export file instead of the direct importer.

    #977483

    Thanks, I’ll try it again.

    #977485

    macmanx
    Staff

    You’re welcome!

    #977488

    It worked – thanks! :)

The topic ‘Why didn't import bring all content?’ is closed to new replies.