Need help? Check out our Support site, then

Why do I get a red "Unauthorized" message when I try to publish? My whole blog i

  1. Why do I get a red "Unauthorized" message when I try to publish? My whole blog is not working and I'm terribly upset, please help. I have a new version of FF and Explorer and still have problems regardless of the browser. Help!
    Blog url:

  2. In order to access any blog and work on it one MUST be logged in under the same username account that registered the blog. How many usernames do you have? Have you logged out of one username account and cleared you browser cache before logging in under an other username account?

    Are you creating a post using the "Add New" on the main page for here!/post/ ? If so don't do that there.

    Instead create posts in your blog's dashboard here > Dashboard > Posts > All Posts > Add New

  3. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    If you are, please do these four things:

    1. Try clearing your browser’s cache

    2. Make sure that you have third-party cookies enabled

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  4. Thank you folks, I only have one blog and one user name. I have logged in and out and it recognizes me and my photo is up but it doesn't want to publish when I hit the button. Now if I try to go back in it is not wanting to upload my photo or publish (it keeps spinning all night long if I don't get the unauthorized notice). I have the most updated versions of all of my browsers and I'm running Windows 7. I'm so upset, help!

  5. We know you are upset as everyone who post here is to some degree or another upset. I have flagged this thread for Staff assistance. Please be patient while waiting.

  6. Are you trying to post via!/post/ or Posts -> Add New in your blog's Dashboard?

    If you haven't tried both, please try the one you haven't tried.

  7. Thank you guys I really appreciate it! :)

  8. You're welcome!

  9. I am getting exactly the same problem. This is, however, I have tried using the: Have you tryed the new way of posting option that wordpress prompts you with.

  10. Started from the beginning and did it the way I used to do it and it works. I wish WordPress would not fix things that are not broken. Haven't they got anything else to do. If they have not, perhaps they can go off and watch Strictly or something and leave it alone.

    Dont pick at it, WordPress or it will spread :-)

Topic Closed

This topic has been closed to new replies.

About this Topic