Why do the appearance features not display to others

  • Author
    Posts
  • #1192709

    Why do the appearance features of my site not appear to others such as background color and tabs at top. My background color is blue and when I look at the site it also has tabs at top but when others look there is no color and tabs do not show, just words… my site is hometogo232.wordpress.com Thank you Diane

    The blog I need help with is hometogo232.wordpress.com.

    #1193016

    cainm
    Staff

    Hi there,

    Your background color is currently set to the gray that is visible on your site. Is this not the color you were hoping to have set?

    I am seeing the tabs at the top of your site also. If they are not showing up for you, could you please reply to this with a screenshot of your issue?

    http://en.support.wordpress.com/make-a-screenshot/

    Thanks!

    #1193017

    When the above happened it was my husband using his Windows xp computer… I thought to ask a fellow blogger and it displayed properly to them.
    Could it be his computer xp or the fact he is not a WordPress user?

    If that’s not the reason I’ll try and do a screenshot…(but he doesn’t have photoshop so I’d have to download it …I’m not exactly a tech…so would have to think about how to do it or if I should worry. …Thanks for responding…Diane

    #1193018

    cainm
    Staff

    You could check to see if he is using the most up to date version of his browser. We don’t actively support IE8 or below, which could be an issue with his XP machine.

    http://browsehappy.com/

    #1193019

    He has the updated Firefox 19 same as I do….but his program is XP and not Windows 7 like I have…Diane

    #1193033

    kobenland
    Member

    Hi Diane,

    It would really help us a lot if we could see what you are seeing. Could you try to make a screenshot for us? You really don’t have to download photoshop for that to work, Paint works just as good for this purpose and it is already pre-installed on any Windows computer.

    Thanks,
    Konstantin

    #1193034

    I did a screenshot but where do I send it to. I’m sorry if I’m lacking in tech skills…Diane

    #1193057

    kobenland
    Member

    Hi Diane,

    You can upload it to your WordPress.com site and then let us know the url to the image.

    Best,
    Konstantin

    #1193058

    I have tried in vain to put it in my WP blog site. I’m sorry this is probably not worth your trouble. If there is not an email I can send it to I don’t know how further to get it to you… Diane

    #1193059

    kobenland
    Member

    Feel free to send it to support@wordpress.com!

    #1193060

    sent it subject screen shot hometogo
    from (email redacted)

    #1193061

    sixhours
    Staff

    Howdy! I don’t think the screenshot came through — I wasn’t able to find the email in our system.

    It might be easier to upload it directly to your Media Library and share the URL here, following the instructions on this support page:
    http://en.support.wordpress.com/media/media-add-new/

    Otherwise, can you try resending it to support@wordpress.com.

    Let us know how it goes. Cheers!

    #1193062

    I couldn’t upload to media as it seems it doesn’t upload bmp. files and that’s what it is soooooo…. I resent it to support@wordpress.com…with subject attention ‘sixhours’ screen shot hometogo232.worpress.com.. Hope it comes through but if not I guess I’ve exhausted all attempts…Thanks Diane

    #1193063

    sixhours
    Staff

    Sorry, I haven’t seen anything come through yet. :( I wonder if the BMP attachment is too large for email, or if it’s getting caught in spam due to the file format. If you can convert it to a JPG or PNG image, we might have better luck?

    #1193064

    I have sent it through as a pdf doc. hoping it comes through… I sent a bcc to myself and I got it okay….’if at first you don’t succeed try try again’…lol Diane

    #1193065

    sixhours
    Staff

    Hurrah, I got it, Diane, thank you! :)

    I can see what you mean. The screenshot makes me think your husband’s Firefox browser is using special settings to override the site’s colors.

    In Firefox, if you go to Options (may also be Preferences) -> Content -> Colors, there is a checkbox that says, “Allow pages to choose their own colors, instead of my selections above”.

    If that option is unchecked, your site will appear as it does in the screenshot you sent. You can read more about this in the support documentation for Firefox here:
    http://support.mozilla.org/en-US/kb/accessibility-features-firefox-make-firefox-and-we#w_overriding-page-colors

    I believe that’s what is happening here — can you check your husband’s Firefox settings to confirm?

    #1193066

    Hi…again… I was so hoping that this was the answer but when I went to check ….the box ‘was’ checked to allow pages to choose their own colors..etc

    I really don’t like to bother you about this …I started fishing around looking for other ‘color’ issues… but as I’m not a tech I wouldn’t change anything I don’t understand….This is a mystery though and I do love a good mystery..although you maybe don’t feel the same…c

    If you think of something else please tell me…. but if not ?? Thanks Diane

    #1193067

    Yayyyyy I found the issue… I read something about ‘high contrast theme’ and not enabling it… and when I checked it was so I unchecked it an lo and behold the ‘color’ appeared…..I’m like a dog with a bone never wanting to give up …but thanks for mentioning the color business on firefox or I wouldn’t have looked into that…thanks for your time on this….Diane Yayyyyy!

    “make sure you haven’t enabled a high contrast theme’

    #1193068

    sixhours
    Staff

    Yay!! Really glad you figured it out. :)

The topic ‘Why do the appearance features not display to others’ is closed to new replies.