Why does my RSS FEED no longer work?

  • Author
    Posts
  • #1152768

    iwargame
    Member

    My rss feed is not working anymore since February. I never changed anything and am clueless.

    The blog I need help with is iwargame.wordpress.com.

    #1152897

    justjennifer
    Moderator

    I didn’t have any problem accessing your site’s feed. Why do you think there is a problem? How/where are you viewing the feed?

    #1152935

    iwargame
    Member

    I can access the feed now. What made me think there was a problem is that my posts are syndicated on other sites and they weren’t able to access my RSS anymore. I had one of the authors on other sites take a look and he linked me to this…

    http://feedvalidator.org/check.cgi?url=http%3A%2F%2Fiwargame.wordpress.com%2Ftag%2Fiabn%2Ffeed%2F

    #1152938

    iwargame
    Member

    So even though the feed is up there still is a problem.

    #1152944

    justjennifer
    Moderator

    The feed at http://iwargame.wordpress.com/tag/iabn/feed/ is accessible. However, after trying to put it into an RSS widget on my own site, it is coming back with an error message.

    I’ll go ahead and tag this for Staff assistance. Please be patient while they get back to you.

    #1152983

    iwargame
    Member

    Thanks.

    #1152987

    raincoaster
    Member

    This is a common problem lately, it seems.

    #1153003

    zandyring
    Staff

    Hi there,

    I found that in your post here:
    https://iwargame.wordpress.com/wp-admin/post.php?post=1926&action=edit&message=1

    The “>” symbols were screwing up the way the RSS feed read the blog. I replaced them with dashes, and everything seems to be ok now!

    I hope this helps.

    #1153006

    I am having a similar issue in that feeds are not filling with recent posts past Feb…

    #1153013

    justjennifer
    Moderator

    @zandyring – Since that link is only available to the OP, it makes it a little difficult to understand your reply. Are you saying that certain characters should be avoided when writing posts, post titles, or ??

    #1153014

    There is a silly trend and bloggers everywhere are placing unrequired punctuation and special characters like square brackets, hearts, la, la, la, la la in blog posts titles. That has to go as some of those characters like {} are programming language.

    #1153019

    zandyring
    Staff

    Jennifer,

    This shouldn’t happen as a matter of course – characters should get translated smoothly. For whatever reason, the user had a few “>” characters that were not. It may have been possible (and still may be possible) for the user to edit these again in his text view and have them once again translate as they should. Users are going to run into problems when they copy/paste from Word or other non-plain-text editors, so most of the time, for common characters, this shouldn’t be an issue.

    Does that help clear things up?

    #1153023

    iwargame
    Member

    Thanks for correcting my blog problems. I do know HTML and have used “>” before without a problem in wordpress in the past. I will be sure to not use those symbols for the time being.

    Thanks again!

    #1153030

    justjennifer
    Moderator

    @zandyring-thanks!

    @djinyoung or if you wish to, as zandyring wrote, they should translate when using the Text Editor. Cheers

    #1153039

    zandyring
    Staff

    Exactly as Jennifer says – you can certainly use these symbols, but if your feed has an error again, you will want to go back through your post and either replace or just go to Visual Editor, delete and re-enter these particular symbols and try again.

    Best of luck!

    Happy to provide any clarification I can, Jennifer!

    #1153043

    iwargame
    Member

    Got it, thanks!

The topic ‘Why does my RSS FEED no longer work?’ is closed to new replies.