why does my url use 'dot' and not actual '.'

  • Author
    Posts
  • #1366265

    hexidesign
    Member

    Hi WP,
    I just signed up and upgraded to Premium to start a blog site.

    My url has the words ‘dot’ and not an actual ‘.’ i never requested this??? cant see how this would happen. I went to my settings and (sub domain) and tried to change it to what i wanted simply: blog.hexidesign.com

    Am i missing something? sorry if i missed a step – it seemed quite straight forward ;-/

    Thank you
    HD

    The blog I need help with is blog.hexidesign.com.

    The blog I need help with is blog.hexidesign.com.

    #1366378

    hexidesign
    Member

    Hi WP,
    I just signed up and upgraded to Premium to start a blog site.

    My url has the words ‘dot’ and not an actual ‘.’ i never requested this??? cant see how this would happen. I went to my settings and (sub domain) and tried to change it to what i wanted simply: blog.hexidesign.com

    Am i missing something? sorry if i missed a step – it seemed quite straight forward ;-/

    Thank you
    HD

    The blog I need help with is blog.hexidesign.com.

    #1366392

    raincoaster
    Member

    Yes, you are missing the proper setup for a domain name. When you put the . in, the site reads it as Dot. If you want whatever.com, you have to put in whatever, not whatever.com.

    Since you just did this, you should still be in the refund period. Click on the Store page to get a refund of the charge for the domain name and try again using this to map a subdomain: http://en.support.wordpress.com/domains/map-subdomain/

The topic ‘why does my url use 'dot' and not actual '.'’ is closed to new replies.