why does wordpress no longer publish the title of each blog entry?

  • Author
    Posts
  • #1100988

    Yes. That is what I was told. I cannot do the first or third option. It is a cartoon. The title is the caption. It looks stupid to have the caption repeated in small type.

    I do not understand the second option….help…please…

    #1100989

    I have no images, just text… just titles that don’t appear in the Reader… so I guess a slightly different problem.

    #1100990

    I still do not understand why it worked perfectly for many months..if this is the case, it would never have worked

    #1100991

    timethief
    Member

    Re-assign the standard post format and update the post

    You need to edit your posts and select “standard” format and enter a title to have the post title display. http://en.support.wordpress.com/posts/edit-posts-screen/#quick-edit

    If that does not suit then choose another theme that does not have post formats. http://en.support.wordpress.com/themes/post-formats/

    #1100992

    timethief
    Member

    @hollyannegetspoetic
    You are using a different theme. Entering cross discussion on a theme you don’t use like Veritgo will not be helpful.

    #1100993

    It is the only theme that fits.

    I always use standard format.

    What I now have to do is post the title on my iPad and then edit and add the image on my MacBook. It will not let me post the title on my MacBook under any circumstances.

    #1100994

    Apologies. I had thought the fixes were for all of us – my misunderstanding. Do I need to start another thread to address my issues?

    (Sorry too to Itsrainingpopsicles – hope you find a solution.)

    #1100995

    justpi
    Member

    @itsrainingpopsicles: You can then edit the post and remove the extra space (switch the editor to Text and back to Visual, click Update). It’s better than having your followers get the first entry notice without the title.

    @TT: Why are you repeating all that? Itsrainingpopsicles has seen the staff reply, she referred to it, and she doesn’t like it (for good reason).

    #1100996

    Justpi. I will try this. Thanks! I am concerned about my followers getting the first entry without title and image.

    #1100997

    I do not understand your comment. I am using vertigo.

    #1100998

    timethief
    Member

    @justpi
    I cannot see well and I have an eye infection to boot. I copied what Staff said in the original thread here when itsrainingpopsicles did not return to her original thread. I copied it so I could see it here, read it here and so I could answer when she said that she didn’t understand the second bullet point.

    #1100999

    Thank you for your efforts on my behalf. I have posted with this theme for a year and a half. For reasons I do not understand, it just got wonky several months ago. I did not change anything. I appreciate everyone’s thoughts and will try the adding of spacing and then editing it out. I do not want my followers to think I have stopped including captions.

    #1101000

    justpi
    Member

    @itsrainingpopsicles: Another thing you could do (instead of adding extra paragraphs) is insert the image then select the Chat format before publishing it. You’ll get your title alright, and no extra space, just a grey bar at the top of the image on the blog front. You can then edit the post and turn the format to Standard (or maybe even leave it as a chat format post, if you don’t mind the bar).

    And the other thing you should do is reply to that staff member and tell him that WP should fix this: post formats are supposed to be selected by us, not imposed by the theme.

    #1101001

    Thank you. I did reply to the staff and did not get an answer other than the one I described. I even wrote the designer and he had no idea how to help but was very nice.

    It is a disappointing experience. I have had a similar blog on blogspot…for four years…and have never had this problem.

    #1101002

    justpi
    Member

    You’re welcome.

    “I did reply to the staff and did not get an answer other than the one I described.”
    I mean you should reply to that answer.

    “I even wrote the designer and he had no idea how to help”.
    Once a theme is adopted by WP and adapted for wp.com, its original designer has nothing to do with it.

    “I received a response from support but it did not acknowledge that the vertigo theme had worked perfectly until it suddenly had problems.”
    WP changes things all the time. And this quirk is neither a bug nor limited to Vertigo: it has been introduced intentionally.

    #1101003

    It is beyond me to understand why the change would be made. Makes it so much harder to post.

    I really appreciate your insight and information. I post on Mondays so am looking forward to applying your advice.

    #1101004

    timethief
    Member

    @hollyannegetspoetic
    Hi there,
    I hope you don’t feel lost. No you don’t need to create another thread. This one is already tagged for Staff.

    #1101005

    Ok, thanks.

    #1101006

    Hi – sorry to spam up this thread: I know it’s already flagged. But just looking at things again. I’ve seen how my posts appear in a subscriber’s reader now – they’re there, but there’s simply no title to the posts for anyone to click on – i.e. the title that appears in extra large font as per the new reader. It’s simply not there – and I title all my posts when I create them. Just wanted to ensure all the info is there when staff get to look at this. Thanks.

    #1101007

    justpi,

    i have just posted my blog and your solution worked! i am so grateful to you.

    it is a shame that wordpress’s own tech experts did not give me this info.

The topic ‘why does wordpress no longer publish the title of each blog entry?’ is closed to new replies.