Need help? Check out our Support site, then

Why doesn't my site appear after adding a domain and changing the a records?

  1. youngpeopleslc

    Hi there,
    I'm trying to map the domain name to my blog at

    I did a site redirect to the wordpress name servers and then I purchased the Add a domain in Store -> Domain. It worked! But... email services didn't. So then I went back to my domain registrar (network solutions) and changed from a site redirect to advanced DNS and set the A records to point to: (which is ( (

    If I do a tracert for, I eventually end up at

    Tracing route to []
    over a maximum of 30 hops:
    <blah blah blah...>
    12 58 ms 38 ms 42 ms
    13 52 ms 42 ms 74 ms []
    Trace complete.

    But... the site isn't showing. So, I think that the traffic is getting redirected to wordpress, but wordpress doesn't know what to do with it? Maybe?

    Blog url:

  2. If you're having trouble with your email address after purchasing a Domain Mapping upgrade, could you try this?

    1. Go to Upgrades > Domains in your Dashboard.

    2. Click "Edit DNS" button on the right of your domain name.

    3. In the text box, paste the code below:
    (just XXXXXXX lines between dashes, don't forget the periods at the end of each line):

    MX 0
    MX 10
    ******** MAKE SURE TO UPDATE THESE LINES ********

    4. Hit the save button.

    Please allow 4-8 hours for .COM and .NET domains and about 24-48 hours for all other domain extensions for these changes to complete.

    For detailed instructions, please visit:

Topic Closed

This topic has been closed to new replies.

About this Topic