why doesnt the new WP home page post work?

  • Author
    Posts
  • #1051859

    meandben
    Member

    I tried to post a quote and then a link from the new home page post-y thing and they “be not work”. When you click publish the icon just goes round and round for hours. I would love to use this, and my site keeps suggesting it. Please advise. Kathleen
    Blog url: http://inspireresonate.wordpress.com/

    The blog I need help with is inspireresonate.wordpress.com.

    #1051963

    timethief
    Member

    Hi there,
    You are correct. There’s an issue with creating posts on the front page of WordPress.com that will not be fixed until the next upgrade. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

    #1052235

    meandben
    Member

    TimeThief, thanks for your response, can I ask a you another question? I understand that the new home page post-y thingy wont be fixed until the next upgrade, so I will just post from my dashboard as usual. But what I was trying to use was “post a quote” because I had never seen it, and I wanted to see how it would look on one’s blog. Is “post a quote” a brand new thing, only on the front page posty thingy? I could not find a way to “post a quote” from my dashboard. If it is new, I will again wait for the upgrade, but If I just dont know how to do it from my dashboard, could you tell me? Thanks again for your help.

    #1052236

    timethief
    Member

    Are your referring to “blockquotes”? See here > http://en.support.wordpress.com/visual-editor/#row-1

    Visual editor Row 1 icon 6.
    Blockquote (a way of displaying quoted text; each theme will style this differently.)
    Example:

    Always forgive your enemies; nothing annoys them so much.

    #1052237

    macmanx
    Staff

    Actually, timethief is a bit wrong about that. At this time, we are not aware of any issues with http://wordpress.com/#!/post/ so we don’t have anything to fix on it for the next upgrade.

    First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    timethief, would you mind removing that bit from your snippet in future replies? Telling users that there’s a problem which won’t be fixed to the next upgrade (which isn’t true, since we aren’t aware of any problems) usually results in folks complacently using the other post form, which means we don’t hear about the problems, and therefore think everything’s fine.

    The other troubleshooting steps are great, so if we can have folks run through those and report back when they don’t work out, we’ll be able to track down and correct any issues.

    (P.S. I sent the above in an email to you a while ago, but never heard back. Is there a better email address that I should be using? If so, please feel free to shoot me an email from the correct address.)

    #1052238

    timethief
    Member

    At this time, we are not aware of any issues with http://wordpress.com/#!/post/ so we don’t have anything to fix on it for the next upgrade.

    The auto-save now works. Great news!

    #1052239

    macmanx
    Staff

    Auto-save has always worked, with one slight exception. In order for the auto-save to be established, the post needs to be manually saved or published first. This is how it works in the primary post form too.

    The majority of missing post cases are users who click the publish button and immediately navigate away from or close the form before the publishing is completed. If that happens, the post is not published, and (just like any text form) the content is lost. It’s not really a bug, but we’re going to try to make that misconception clearer in the future.

    #1052240

    timethief
    Member

    Re: email
    I just checked the email address for my timethief account and my thistimethisspace account and both spam filters but did not locate an email from you there. :( Yes, of course, I’ll change the snippet.

    #1052241

    timethief
    Member

    @macmanx
    I just read your last comment and now I understand what was going on. Thanks for the update. I must rush off to meet a ferry.

    #1052242

    macmanx
    Staff

    Hm, the email not arriving is odd. Maybe it will work next time. :)

    Thanks for your help as always!

The topic ‘why doesnt the new WP home page post work?’ is closed to new replies.