Need help? Check out our Support site, then

Why has my website been deleted?

  1. Why has my website been deleted

  2. The message says: is no longer available.
    The authors have deleted this site.

    (Emphasis mine)

    This means that the site was deleted by you or someone who is an administrator on your website (for example, if you are a few people looking after a site).

  3. So how can I get it back? Or will I need to do something else?


  4. Note that deleted blog URLs are not recycled.
    However, you can register another blog with a similar name.

    Or you can register a domain via a domain mapping upgrade and it will not matter what the underlying address is.

  5. You can't get it back. It's gone.

  6. Thank you both for your responses. I am confused - I did not delete my website. However, does this now mean I cannot operate a blog?

    Why would someone delete my site when I had not even added anything to it?

    So do I now have to create a new WordPress account to have a website/blog?

    Apologies for the many questions.

  7. You can add a new blog to your existing account - an account can have more than one blog

    The record shows you deleted the site - or someone that has access to your account information and email account - best to change passwords on both to keep this from happening in the future

  8. thistimethisspace

    If you did not delete your blog then like auxclass says your site was deleted by someone who had access to your login information. Then read this please knowing that blogs don't get hacked when security protocols are followed. >

    1. Go to your email program and change the password to a very difficult one because that's how many hackers gain access to email accounts and to blogs.

    2. Change the password on your username account to a very difficult one.

    3. Register a new blog Be sure your blog password to a very difficult one >

    4. Disable post by email >

    5. Disable post by voice >

    6. Use a secure, encrypted connection to connect to your Dashboard. Under Users → Personal Settings, check the box that says “Always use HTTPS when visiting administration pages, and click Save Changes.

Topic Closed

This topic has been closed to new replies.

About this Topic