Need help? Check out our Support site, then

Why I am getting \" is reserved!\" on (my)

  1. Hi

    I\'m trying to start blog with my username (simsimy) and get message that the site is reserved... Well it IS reserved - For me :)
    How can I open the blog ?


    Ps: Ignore the selected domain - the question is regarding
    Blog url:

  2. I have flagged this thread for Staff attention for you.

  3. Do you know what is their response time?

  4. If the blog address you're trying to register is reserved, that means the user who has the matching username has has been automatically reserved for their future use and that sounds like what you want. I just discovered the "modlook" tag I put in the siddbar yesterday was removed, so I flagged this thread again.

  5. Thank you :) As I said - I am simsimy and I want to register simsimy, I did my homework before posting

  6. Btw, Now I know how to check if the flag was removed. It looked weird that there is no indication for the marking

  7. Just visit while logged in and you'll be able to add any blog to your account, including

  8. Hi macmanx, I still receive message that my blogname is reserved. And Yes, I was loggged in with my username

  9. Would you please take a full screenshot of the error and upload via Media -> Add New in your primary blog so I can take a look?

  10. He're is a screenshot

  11. Hm, ok, that's very odd. Try the "Register Another Blog" button at the bottom of

  12. Still the same .

  13. Hm, please try without the caps, just: simsimy

  14. I did - see the first screenshot. the caps are because I tried to simply compy and paste the username from the text.
    I've also tried to open Chrome, delete all my temp & cookies and log in directly from the signup page but still got the same error

  15. If I change the username, will I be able to go back to simsimy? I don't want to play with the system to much as I may find myself without blog nor user :)

  16. This is very odd, and I'm wondering if it may be because you have no blogs yet.

    Try registering another one, just use random letters or something, you can delete it later.

    If you can do that, try registering simsimy again.

  17. I did, When I started this topic I'd and I deleted it in order to try to fix the issue myself. Also, I do have two wp-org blogs under my account

  18. You only have two Jetpack-connected self-hosted blogs under your SimSimy account, no blogs.

  19. Yes, that is correct, I wasn't clear in my previous post:
    When I started this topic I had and two self hosted blogs for jetpack (aka wp-org blogs) and couldn't register simsimy
    As I remember that suggested me to open few years ago I thought that maybe if I remove the current blog (toohealthycooking) I'll gain the option to "start over" and register "simsimy"

    That wasn't the case :(

  20. Alright, please give it a shot with a random new blog now, then try registering simsimy via

  21. still no luck. I've created labamba123 but simsimy is still reserved

  22. renaming the blog from gives the same message

  23. Ok, you have definitely found an interesting one here. I'm unable to duplicate this myself, so I'm not sure what's blocking it here.

    Just to be sure, simsimy was definitely never registered and deleted? You just started with a blogless account and never registered it?

  24. Yes, I've never used simsimy.

    I did some digging in my mailbox.
    It seems that I have/had another user (with the same email)- miertarum - activated on 21/11/2008.
    I've few password reset's with that username and then, on 01/02/2011 a password reset with simsimy as username.
    The even weirder part is that I got reset password email with SimSimy as username (rather than simsimy) on 17.10.11
    (I'm quite sure there ware some email's I've deleted during the years)

    As miertarum was a nickname I used 5 years ago and started using simsimy few years ago, I guess that at some point I registered to with another user (simsimy) and the same e-mail address. When I try to reset my password with my email, I receive SimSimy as username and when I try to reset the password with "miertarum" as user it just says the password reset mail is sent but I don't get the email.

    I'm not sure if this is relevant but it is weird so I thing it's worth mentioning

    Just to be clear - I've never had blog with neither simsimy nor miertarum.

  25. That is weird, I'm not sure if it's related though. We're going to look into this, and we'll let you know when we have something.

  26. Any news?

  27. Not yet. We suspect it may have something to do with the reserved checker being cases-sensitive, as blog names can only be lowercase and your name is SimSimy (which is odd, as that should be lowercase only too).

  28. well, can you simply change my user to lowercase? It doesn't really metter

  29. No, we can't. That's part of what we're trying to figure out. Hang in there, and I'll let you know as soon as we have something.

  30. Ok, would you please try again now and let us know how it goes?

Topic Closed

This topic has been closed to new replies.

About this Topic