Why I am getting \"..site is reserved!\" on (my) simsimy.wordpress.com?

  • Author
    Posts
  • #929636

    SimSimy
    Member

    Hi

    I\’m trying to start blog with my username (simsimy) and get message that the site is reserved… Well it IS reserved – For me :)
    How can I open the blog ?

    BR,
    SimSimY

    Ps: Ignore the selected domain – the question is regarding simsimy.wordpress.com
    Blog url: http://toohealthycooking.wordpress.com/

    The blog I need help with is toohealthycooking.wordpress.com.

    #929763

    timethief
    Member

    I have flagged this thread for Staff attention for you.

    #929838

    SimSimy
    Member

    Do you know what is their response time?

    #929839

    timethief
    Member

    If the blog address you’re trying to register is reserved, that means the WordPress.com user who has the matching username has has been automatically reserved for their future use and that sounds like what you want. I just discovered the “modlook” tag I put in the siddbar yesterday was removed, so I flagged this thread again.

    #929840

    SimSimy
    Member

    Thank you :) As I said – I am simsimy and I want to register simsimy, I did my homework before posting

    #929841

    SimSimy
    Member

    Btw, Now I know how to check if the flag was removed. It looked weird that there is no indication for the marking

    #929842

    macmanx
    Staff

    Just visit https://en.wordpress.com/signup/ while logged in and you’ll be able to add any blog to your account, including simsimy.wordpress.com

    #929844

    SimSimy
    Member

    Hi macmanx, I still receive message that my blogname is reserved. And Yes, I was loggged in with my username

    #929845

    macmanx
    Staff

    Would you please take a full screenshot of the error and upload via Media -> Add New in your primary blog so I can take a look?

    #929846

    SimSimy
    Member

    He’re is a screenshot

    #929847

    macmanx
    Staff

    Hm, ok, that’s very odd. Try the “Register Another Blog” button at the bottom of https://dashboard.wordpress.com/wp-admin/index.php?page=my-blogs

    #929848

    SimSimy
    Member

    Still the same .

    #929849

    macmanx
    Staff

    Hm, please try without the caps, just: simsimy

    #929850

    SimSimy
    Member

    I did – see the first screenshot. the caps are because I tried to simply compy and paste the username from the text.
    I’ve also tried to open Chrome, delete all my temp & cookies and log in directly from the signup page but still got the same error

    #929851

    SimSimy
    Member

    If I change the username, will I be able to go back to simsimy? I don’t want to play with the system to much as I may find myself without blog nor user :)

    #929852

    macmanx
    Staff

    This is very odd, and I’m wondering if it may be because you have no blogs yet.

    Try registering another one, just use random letters or something, you can delete it later.

    If you can do that, try registering simsimy again.

    #929853

    SimSimy
    Member

    I did, When I started this topic I’d http://toohealthycooking.wordpress.com/ and I deleted it in order to try to fix the issue myself. Also, I do have two wp-org blogs under my account

    #929854

    macmanx
    Staff

    You only have two Jetpack-connected self-hosted WordPress.org blogs under your SimSimy account, no WordPress.com blogs.

    #929855

    SimSimy
    Member

    Yes, that is correct, I wasn’t clear in my previous post:
    When I started this topic I had http://toohealthycooking.wordpress.com/ and two self hosted blogs for jetpack (aka wp-org blogs) and couldn’t register simsimy
    As I remember that wordpress.com suggested me to open simsimy.wordpress.com few years ago I thought that maybe if I remove the current blog (toohealthycooking) I’ll gain the option to “start over” and register “simsimy”

    That wasn’t the case :(

    #929856

    macmanx
    Staff

    Alright, please give it a shot with a random new WordPress.com blog now, then try registering simsimy via https://en.wordpress.com/signup/

The topic ‘Why I am getting \"..site is reserved!\" on (my) simsimy.wordpress.com?’ is closed to new replies.