Why I don't have the share buttons anymore ?

  • Author
    Posts
  • #1943586

    crisuadi
    Member

    Why I don’t have social media share buttons anymore ? I use to have all these and now I have to get through a guide to build these buttons. Why ? I have to pay for social media button share ? Who modified that on my account ?

    The blog I need help with is crisuadi.wordpress.com.

    #1943680

    raincoaster
    Member

    As you can see, the sharing icons are on each individual post, not on the main blog page http://crisuadi.wordpress.com/2014/05/27/next-page/

    You need to change your sharing settings to display on index and other pages as well as individual posts.

    #1943758

    crisuadi
    Member

    As you can see the sharing buttons(icons ) are not . I’ve changed sharing settings and that is the result :
    http://crisuadi.wordpress.com/2014/07/12/hollywoodland/

    #1943760

    timethief
    Member

    You need to enable sharing icon display on Front Page, Archive Pages, and Search Results.

    Go to: http://crisuadi.wordpress.com/wp-admin/options-general.php?page=sharing

    Scroll down to:
    Show buttons on
    __ Front Page, Archive Pages, and Search Results
    _ Posts
    _Pages
    _Media

    scroll down and “save changes”

    #1943762

    crisuadi
    Member

    That’s the problem , I did all you show me and…nothing ! !
    http://crisuadi.wordpress.com/2014/07/12/hollywoodland/

    #1943763

    timethief
    Member

    Maybe the Manifest theme is different than others. I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1943764

    crisuadi
    Member

    Thanks so much but until today I had all the buttons : twitter , facebook , linkedin and tumblr .
    Once again thank you !

    #1943848

    raincoaster
    Member

    That’s weird. They were there, although behind a Share button, when I looked at it.

    #1943879

    timethief
    Member

    I also note that you are trying to post a JavaScript “blogroll” widget that you cannot use on a WordPress.com blog – period. Delete this:

    <div data-configid=”0/1038313″ style=”width: 525px; height: 373px;” class=”issuuembed”></div><script type=”text/javascript” src=”//e.issuu.com/embed.js” async=”true”></script

    Here at WordPress.COM you create a blogroll in your Dashboard links section first http://en.support.wordpress.com/blogroll/add-a-blogroll-link/ and then display it by installing the Links widget. http://en.support.wordpress.com/widgets/links-widget/

    #1943906

    rachelmcr
    Staff

    Hi there,

    Sharing buttons can also be enabled and disabled on individual posts, in addition to changing the default settings for the blog as a whole. On the post you mentioned at http://crisuadi.wordpress.com/2014/07/12/hollywoodland/ the sharing buttons are disabled.

    You can enable sharing on specific posts that are already published, like that one, by editing the post. In the “Likes and Shares” module, you can check the box next to “Show sharing buttons.” We have more about that here: http://en.support.wordpress.com/sharing/#disabling-sharing-on-specific-posts

    Please let me know if I can do anything more to help with that. :)

    #1943914

    crisuadi
    Member

    Thank you all for helping me ! Great community ! I’ve solved the problem. Thanks again !

The topic ‘Why I don't have the share buttons anymore ?’ is closed to new replies.