Why is 'Copy a Post' not working all of a sudden?

  • Author
    Posts
  • #2494690

    brianjude27
    Member

    For the past week or so, whenever I use the ‘Copy a Post’ tool, instead of seeing the post I am copying, the text box is blank, and the title bar reads ‘Auto Draft.’ Why is this happening?

    The blog I need help with is brianjudegratitude.wordpress.com.

    #2494860

    arcadata
    Member

    It’s been happening to me too (seeing the auto draft, no post copied). I noticed it happens if I make successive posts. If I wait 5-10 minutes in between posts, the ‘copy post’ tool works again.

    #2494871

    brianjude27
    Member

    I only post once a day, and it continues to happen. =^(

    #2494874

    timethief
    Member

    Have you tried copy a post tag searches?

    I found Staff responses here https://en.forums.wordpress.com/topic/copy-a-post-from-a-draft-post-seems-to-have-gone-missing?replies=5

    When we need Staff help with issues Volunteers cannot resolve like this one we type modlook into the sidebar tags on our forum threads. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Then we subscribe to this thread so we are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

    #2494922

    supernovia
    Staff

    Hi @brianjude27, can you give me the steps I’d need to duplicate this? Let me know what browser you’re using and what operating system, then let me know what steps you’re taking. Thanks in advance!

    #2494929

    brianjude27
    Member

    Thanks!

    I use Google Chrome, Version 46.0.2490.80 (64-bit), Mac OS X Version 10.6.8.

    I have an “Add New Post” page saved as a Bookmark. I open it every night, and select “Copy a post,” and I select a draft which I use as a template.

    Usually this populates my title, body and tags with the info from the draft. Lately, inconsistently, instead it's all blank, and the title bar says “Auto Draft.”

    I do the same thing as I have done for the past 1043 days, pretty much. (Rarely I'll do it on my iPhone.) Not sure why there is an inconsistency.

    Thanks,
    Brian

    #2494933

    supernovia
    Staff

    Thanks @brianjude27, can you try from an incognito window to see whether that makes a difference? Usually that will clear out some of the plugins and extensions that could be complicating things.

    #2494936

    brianjude27
    Member

    What do you mean by incognito window?

    #2494937

    timethief
    Member

    It’s also referred to as private browsing.

    #2494941

    supernovia
    Staff

    From Chrome, go to File > New Incognito Window. You’ll need to log in to WordPress.com again, but this will help us troubleshoot.

The topic ‘Why is 'Copy a Post' not working all of a sudden?’ is closed to new replies.