Why is Copy A Post not working for me?

  • Author
    Posts
  • #671742

    yyindia2011
    Member

    When I click on Copy a Post it always takes me to Add New Post. I feel sure it’s worked for me before where it gave me a list of posts so I could pick the one I need to copy.

    What am I doing wrong??

    The blog I need help with is yin-yang-india.com.

    #671883

    wpgaurav
    Member

    ‘Copy a post’ always takes you to add new post. Browse below to see the list of posts, and then click on copy to copy post content, tags, categories etc.

    You want to add older contents to an existing post, go to ‘edit post’ and then browse below to copy posts to existing post.
    After doing these all, if it doesn’t worked well, then there is a need to upgrade your browser.

    #671928

    yyindia2011
    Member

    It’s not working for me. I tried it in Google Chrome (my default) and IE 9.

    Not sure what I should upgrade to…?

    #671932

    wpgaurav
    Member

    Okay! Go again to post -editor and click on [screen-options] (upper right area), you get tabs like these:

    [x]Likes and Shares
    [x]Format [x]Categories
    [x]Post Tags
    [x]Recommendations
    [x]Featured Image
    [x]Location [x]Excerpt
    [x]Send Trackbacks
    [x]Discussion [x]Slug
    [x]Author
    [x]Writing Helper

    Make sure that Writing Helper is marked [x].
    If still it doesn’t help, please upload a screen shot to your blog and post that here in forums. [How to make a Screen Shot?]

The topic ‘Why is Copy A Post not working for me?’ is closed to new replies.