WHY IS IT SO HARD TO LOG INTO THIS BLASTED SITE?

  • Author
    Posts
  • #1392546

    timethief
    Member

    I abandoned that immediately when you Hawkeye Pierced me and I answered you with a comment using ;)

    Yes I continued to ask questions on capitalization, on exactly which login link you were using, and on using the http:// login as opposed to https:// login because that is how issues are resolved.

    Have no doubt about it. I don’t believe you did anything wrong and I hope to see Staff help you resolve this as soon as they can. That’s why I tagged the thread for their help.

    #1392547

    timethief
    Member

    When I use the http: log in, the URL changes to https:, and the password is invalid.

    BINGO!

    Thanks for posting that information for Staff.

    #1392652

    jackiedana
    Member

    Hi erlawrence,

    Please understand that timethief is one of our dedicated forums volunteers, and she was just trying to get enough details from you that we could help you with troubleshooting this issue.

    Could you please try logging in again by going directly to http://propertyrights.utah.gov/wp-admin/ (rather than the long authorization URL you posted here), and let me know if that works for you?

    If not, please let me know exactly what your error message is. A screenshot would be especially helpful.

    #1392716

    erlawrence
    Member

    Still not resolved. I tried logging in using that address. Same result.

    #1392720

    erlawrence
    Member

    Is it possible to actually talk to a person instead of writing emails?

    #1392722

    timethief
    Member

    The way we communicate here is in writing. There is no phone support.

    #1392726

    erlawrence
    Member

    Well? When is this going to be resolved?

    #1392729

    justjennifer
    Moderator

    If not, please let me know exactly what your error message is. A screenshot would be especially helpful.

    Perhaps providing @jackiedana with the information she requested will help move things along?

    In case you need it: http://en.support.wordpress.com/make-a-screenshot/

    #1392755

    justjennifer
    Moderator

    @erlawrence OT, but still important.

    While the above site has the Custom Design upgrade, it appears that the credits in the footer (as required by WordPress.com), have been removed. Please read the note here: May I remove credit links such as ‘Blog at WordPress.com’, theme, font, or toolbar links? http://en.support.wordpress.com/custom-design/#frequently-asked-questions

    So, when you are able to log-in, please consider the footer credits in the Sight theme.

    #1392761

    jackiedana
    Member

    Hi justjennifer,

    Thanks for pointing the footer issue out.

    erlawrence, I can see you are resetting your password successfully on our end, and there does not appear to be any issue with your account, which is indeed listed as a user on utahpropertyrights.wordpress.com. Please let me know exactly what error message you receive if you are still unsuccessful when you try to log in at http://propertyrights.utah.gov/wp-admin/

    #1392798

    erlawrence
    Member

    I’ve tried to do a screen shot, following the instructions on the site, but nothing happens.

    The error message is in a rectangle, with a red column on the left-hand edge. The message reads as follows — “ERROR: Invalid email or username. Lost your password? [This is a link to the password reset] The login box is just below that rectangle with boxes for the login information. Below the login box are links for “Register,” “Lost your password?” and “Return to Property Rights Ombudsman” The rest of the screen is blank.

    Could the problem be Internet Explorer? I am able to log in using Google Chrome, although I prefer to use Internet Explorer.

    #1392800

    jackiedana
    Member

    Hi erlawrence,

    I’m sorry that this has been an ongoing frustration for you, and thanks for the update.

    Since you can log in using Chrome, it sounds like something’s up with IE. Can you tell me what version of IE you’re using?

    Also, please let me know if you have third-party cookies enabled in IE:
    http://en.support.wordpress.com/third-party-cookies/

    When you log in, are you using your username or email address in the login window?

    Are you running IE in Compatibility mode?
    http://www.howtogeek.com/128289/how-to-disable-compatibility-mode-in-internet-explorer/

    You might also want to make sure *.wp.com and *.wordpress.com are trusted sites.
    http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/how-do-i-add-a-site-to-my-trusted-sites-list/98cc77c8-b364-e011-8dfc-68b599b31bf5

The topic ‘WHY IS IT SO HARD TO LOG INTO THIS BLASTED SITE?’ is closed to new replies.