Why is my blog rejecting images today?

  • Author
    Posts
  • #1258632

    why won’t my polyvore set upload properly? I have done it many times, but today it won’t upload, it seems glitchy
    Also, my images that I uploaded to my laptop today won’t upload into wordpress either. My blog seems to be rejecting images of any sort today?!

    The blog I need help with is raindropsandrotini.wordpress.com.

    #1258792

    timethief
    Member

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1258819

    I believe I have tried everything you suggested and to no avail. And now more weirdness has cropped up, lots more! I have some old blogs that I have never posted to and don’t use and I just realized all of the content I wanted to post to my new blog has somehow unbeknownst to me posted to one of my old blogs, including things I didn’t even try to post anywhere and even some stuff that wasn’t a blog post at all but just a link to a product.
    I am so confused!

    #1258822

    timethief
    Member

    Exactly which browser (and version of it) you’re using please?

    #1258823

    timethief
    Member

    edit: “you’re” was meant to be “you”

    #1258825

    internet explorer ie10, sorry, I forgot to mention that!

    #1258835

    timethief
    Member

    That’s relevant information. Thanks for posting it. I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1258847

    Thank you, I also was wondering if anyone can tell me why on Polyvore my profile will only link to one particular blog of mine on wordpress but not the one I want and not the one I entered in.

    #1258848

    timethief
    Member

    There is only one blog that can be linked to any username account. You choose which WordPress.com blog you link to your username when you set a primary blog. You can change the primary blog but note that the chnage is not retroactive. All comments left previous to the change remain linked to the primary blog they were linked to prior to the chnage.

    Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    #1258858

    Thank you, I think I did that a few minutes ago and it was curious because the blog that was set as my primary blog is not the blog that my polyvore account keeps wanting to link to…..? I am in too deep for my own limited knowledge!

    #1258873

    Update: I resolved the Polyvore issue but I am having trouble basically uploading any original images to the blog or embed any URLs of images into my posts or through the image uploader in any way. If I copy a link and try to post it any way it either shows up as nothing or shows up as the URL.

    #1258885

    bdlletres
    Member

    I am using Firefox 20.0.1 and since last friday my blog rejects images also, either if I insert them manualy or via the media uploader. Can you help, please?

    #1258925

    Yep, that’s what’s been happening to me since yesterday morning…it’s frustrating!

    #1258926

    timethief
    Member

    This thread is tagged for Staff. They work forward from the threads with the earliest dates first. Please be patient while waiting.

    #1258980

    macmanx
    Staff

    What are the URLs of the blogs you can’t upload to?

    #1259001
    #1259007

    macmanx
    Staff

    I noticed that you’re using IE 10. Just to rule-out a browser-specific issue, would you please try a different browser, like Chrome or Firefox?

    http://browsehappy.com/

    #1259009

    bdlletres
    Member

    I’ve tried with Chrome and Firefox with the same result. The problem persists…

    #1259016

    macmanx
    Staff

    Thanks, and what is the file extension on the images? .jpg, .png, etc.

    #1259025

    same, and my files are jpg

The topic ‘Why is my blog rejecting images today?’ is closed to new replies.