Why is my "more" link not working,?

  • Author
    Posts
  • #1265402

    Not only can I not get the “more” link to work, most of them disappeared from my previous posts. What happened? I see the “more” in the editing screen for a few of the old posts, but the whole post is still on the blog.

    The blog I need help with is bonniesfamilycookbook.wordpress.com.

    #1265562

    I wrote the above topic, but I should have called it the “more” tag, not link. However, I sure couldn’t find a way to edit the topic. Maybe somebody can give some help there too. Frankly I find it hard to figure out a lot of things on WordPress.

    #1265564

    timethief
    Member

    This is the guide for splitting content in posts and pages by inserting “the more tag” into each one http://en.support.wordpress.com/splitting-content/more-tag/

    #1265565

    timethief
    Member

    Frankly I find it hard to figure out a lot of things on WordPress.

    Staff have linked a step by step learn WordPress.com tutorial to the bottom of your Admin page at http://learn.wordpress.com

    All support documentation is found at this link http://en.support.wordpress.com

    #1265566

    timethief
    Member

    Having all more tags disappear form your blog is very weird so I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1265589

    macmanx
    Staff

    What is the title of the post that should have the More tag?

    #1265720

    I think I see what the problem is. I was looking at my posts through the editing mode, and when you enter the “more” tag and then try to PREVIEW changes, you don’t see the “more” in effect. You apparently have to just be cruising through your blog to see the “more” in action. It’s sort of misleading to have the post not truncated when you’re previewing changes.

    #1265721

    macmanx
    Staff

    Right, the More tag only displays on the blog index page (the one with all the posts). When you preview a post, you’re only shown the single post page.

    For example, on http://bonniesfamilycookbook.wordpress.com/ the first post has the Read More link, but on http://bonniesfamilycookbook.wordpress.com/2013/05/07/fruity-spinach-salad-with-balsamic-vinaigrette-and-goat-cheese/ it does not since you’re only viewing that single post.

The topic ‘Why is my "more" link not working,?’ is closed to new replies.