Why is my spacing on my page different than how I type it

  • Author
    Posts
  • #2400178

    jamessman
    Member

    The spacing of my content is different on my page than when I typed it. Paragraph breaks etc.. If I go to the edit page it looks like it should but then doesn’t translate to the finished product. How do I correct this?

    The blog I need help with is lazerbeam4christ.wordpress.com.

    #2400285

    timethief
    Member

    Toy are reporting an issue that is anew editor Beep Beep Boop issue. For locating the ways and means of accessing the legacy or classic pages for creating posts, editing posts, and viewing stats see here http://onecoolsitebloggingtips.com/2015/04/05/navigating-the-classic-wordpress-com-interface/

    If you use the classic editor here Dashboard > Posts > Add New to create your posts what I provide below may be helpful.

    In the classic editor, if you are working in the Visual editor, to get single spacing between paragraphs hold the SHIFT key down and simultaneously click ENTER at the end of the paragraph. If you are working in the Text or HTML editor, a single click of ENTER will give you a single-spaced line, and two clicks of ENTER will result in double spaced lines.

    Blog editors and word processors are not the same and do not work the same way. The web standard is one blank line only, so you cannot add more blank lines by pressing return repeatedly like you would do with a typewriter or in a word processing application. If you want to learn how to format and space your posts and pages see: http://en.support.wordpress.com/advanced-html/

    If you are copying and pasting from a word processing document like Microsoft WORD note that the paste as WORD button was removed from the editor months ago. If you use the Paste as plain text button then a special cleanup process will run to remove any special formatting and HTML tags that may otherwise change your text. http://en.support.wordpress.com/visual-editor/#pasting-text Therefore you have to do you own formatting and spacing.

    Whether or not you are copying and pasting go to > Dashboard > Settings > Writing and enable this setting:
    Formatting
    __ WordPress should correct invalidly nested XHTML automatically
    “save changes”

    IMPORTANT NOTE: When you create a new post, always make sure the Format tool is set to Paragraph before you start typing. It’s in the Visual editor Row 2 first position “style”. See the illustration here http://en.support.wordpress.com/visual-editor/#row-2 If you forget to do that then edit the post, highlight all in the Visual editor, select Paragraph from the Format tool, switch editor to Text then switch back to Visual and click Update.

    Also note raincoaster’s editing tip:
    When you fix the spacing, you have to start at the top and work down. If you start at the bottom and work up, it always double spaces at least one line.

    #2400286

    timethief
    Member

    oops! Toy was meant to be You.

The topic ‘Why is my spacing on my page different than how I type it’ is closed to new replies.