Why is the layout of my blog not the way it's supoosed to be?

  • Author
    Posts
  • #1048077

    muggie77
    Member

    Hi,

    For the past several days my blog hasn’t been properly displaying posts. Instead of showing 4 or 5 posts in reach row, it shows them one on top of the other. I’ve tried clearing the cache, but that hasn’t helped. I’ve asked several friends to view the blog and they see the same thing I see, which means it’s not browser related.

    Thanks
    Blog url: http://incaseoflosspleasereturnto.wordpress.com/

    The blog I need help with is incaseoflosspleasereturnto.wordpress.com.

    #1048189

    Have a look through the advice on this page:

    http://en.support.wordpress.com/themes/layout-issues/

    if following that advice doesn’t help, please come back here to this thread and we’ll try to help some more.

    #1048298

    ldalkarl
    Member

    I have exactly the same problem with imbalance 2. As of today, posts are suddenly showing in a single column on the left instead of the usual four centered on the page. There’s nothing in the theme setting or layout that points to a solution. It does the same in Firefox, Safari and Opera and on other computers.

    #1048299

    I’ve flagged this for staff to look at. Please be patient.

    #1048301

    @muggie77 and @ldalkarl – I’ve just tried setting my test blog to Imbalance 2 and managed to replicate the problem. So please try this: Go to the dashboard for your blog and on the left you’ll see ‘Appearance’. Click on that and choose ‘Theme options’. Now on the ‘Enable fluid grid layout’ choose ‘No’ and then click the Save Option button.

    With luck that should do the trick.

    However, I’ll leave this modlooked for now as, even with the fluid grid layout off, a single column still shouldn’t happen (unless I’m missing something).

    #1048302

    The same thing is happening to me. I’ve tried to change the grid settings in theme options from fluid to the opposite but it still gives the same non wanted result.

    One thing i should mention is that in my blog I have a home button and a header, just for testing, and when i click one and then the other several times it makes layout of imbalance 2 in the correct way. But then when i click just one time the home button or on the header it gives me the dam left column for the posts again..

    #1048303

    ldalkarl
    Member

    @absurdoldbird – Thanks for the suggestion, but I have already tried that one and every other option available. None of it makes any difference. I hope there’s an easy fix because I don’t really have time to deal with this and in the meantime visitors to my blog see a very silly layout.

    #1048304

    @marcocantunes – I don’t know if this might have some clues in it (it’s a bit over my head, but you might be able to figure it out):

    http://wpbtips.wordpress.com/2012/01/18/full-width-header-in-imbalance/

    Maybe there’s a setting that’s got buggy in what you’ve done with the full width header?

    #1048309

    kajettanus
    Member

    I have the same problem as @muggie77 :-( but only in Opera browser, and sometimes in Chrome too.

    Please help us :-)

    #1048310

    timethief
    Member

    @kajettanus
    Your issue is a CSS editing issue. It’s not the same issue the other have her in this thread.

    #1048311

    timethief
    Member

    @kajettanus
    Maybe I’m wrong so I have flagged this thread for a Staff response.

    #1048312

    kajettanus
    Member

    @timethief

    Do you know exactly what is wrong with my CSS?

    #1048313

    timethief
    Member

    No but not to worry as this thread is flagged for Staff attention and Staff support comes with the CSS upgrade.

    #1048314

    kajettanus
    Member

    Ok, Thank You! I hope that will help me :-)

    #1048315

    timethief
    Member

    Me too.

    #1048316

    i have the same problem with imbalance 2 theme! please we need help as soon as possible because the damn left column is horrible!

    #1048317

    timethief
    Member
    #1048322

    kajettanus
    Member

    @timethief

    Do you know how long we have to wait for a change? :-(
    It’s realy important thing for us. I think you understand that…

    #1048323

    timethief
    Member

    I’m sorry. It’s the weekend and I don’t know how long it will take for Staff to address this.

    #1048324

    muggie77
    Member

    @absurdoldbird

    I went to both links you posted, and nothing there helped. I don’t know programming, so it’s nothing in the code that I changed myself. All I can say is my last 3 posts have pictures inserted in them, but I’ve inserted pictures before and nothing happened.

The topic ‘Why is the layout of my blog not the way it's supoosed to be?’ is closed to new replies.