Why is this code not working in the text widget?

  • Author
    Posts
  • #442467

    brettvna
    Member

    I am trying to add this code into the text widget but it keeps deleting itself when I hit save.

    It could be obvious but I’m new to using WordPress, so any help would be greatly appreciated.

    <iframe marginheight=”0″ marginwidth=”0″ name=”wxButtonFrame” id=”wxButtonFrame” height=”168″ src=”http://btn.weather.ca/weatherbuttons/template7.php?placeCode=CAAB0313&category0=Cities&containerWidth=180&btnNo=&backgroundColor=blue&multipleCity=1&citySearch=1&celsiusF=C” align=”top” frameborder=”0″ width=”180″ scrolling=”no” allowTransparency=”true”></iframe>

    #442588

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #442589

    irdb
    Member

    http://en.support.wordpress.com/code/

    iframe tag is not allowed in wordpress.com

    #442592

    brettvna
    Member

    That makes sense now as to why it wasn’t working.

    As I said I am a newbie wordpress user so thank you :)

The topic ‘Why is this code not working in the text widget?’ is closed to new replies.