Why is this code string shwoing up when I try to post a link in Facebook?

  • Author
    Posts
  • #496816

    Poverty USA « Main Stream Media Review
    http://msmreview.wordpress.com/2010/07/0

    PDRTJS_settings_2192962_post_292 = {
    “id” : “2192962”,
    “unique_id” : “wp-post-292”,
    “title” : “Poverty+USA”,
    “item_id” : “_post_292”,
    “permalink” : “http%3A%2F%2Fmsmreview.wordpress.com%2F2010%2F07%2F07%2Fpoverty-usa%2F”
    }

    This video is actually a few years old now, but things have not improved by a long shot. Safe to say things look more bleak than ever. Where I was once ridiculed by many for defending the poor, now I often hear an uncomfortable silence from those who have been knocked from their high-horse and into the street. No one is safe…

    The blog I need help with is msmreview.wordpress.com.

    #496960

    timethief
    Member

    Please post the complete URL for the blog to which your are referring starting with the http:// prefix.

    #496961
    #496963

    timethief
    Member

    Are you using Publicize to post to Facebook?
    http://en.support.wordpress.com/publicize/
    If so and you have concerns about how it’s operating then please report then directly to Staff http://en.support.wordpress.com/contact/

    #496965

    Any why isn’t my gravatar working here??? Lol, just a side thought.

    #496966

    No, publicize works fine. But when others try to post the link to their wall, that’s what shows up.

    #496967

    I tried posting a link using a sock-puppet Facebook account, and the same thing happens.

    #496970

    timethief
    Member

    Then the issue is on the Facebook end of things. Have you contacted Facebook support?

    #496971

    timethief
    Member

    These are the best practices for uploading your gravatar:

    (1) Choose an image that scales both up and down in size without losing definition. Prepare the image prior to uploading it and make sure it’s 512 x 512 pixels or larger so it will look the best in the widest range of uses.

    (2) The image filetype has to be either PNG, GIF or JPG. Make sure the file name contains only letters and numbers – no special characters – and make sure all letters are in lowercase.

    (3) Also make sure the image file name has an extension (Example – image.jpg)

    (4) Note that there is a time delay while your gravatar image propagates throughout the internet. If you are experiencing problems then go to the gravatar site http://en.gravatar.com/ and read the FAQs as it contains common questions and answers to them http://en.gravatar.com/site/faq/

    I hope this helps. Best wishes. :)

    #496973

    timethief
    Member

    Nerts! Sorry I left a strong tag open above.

    #496974

    This code string is not a Facebook problem. It only shows up when I link to the main page or a blog entry, but not when I link to my “about” page or others linked in the header menu.

    #496976

    My gravatar is loaded and appearing elsewhere, but not here. Technology is against me today methinks.

    #496977

    timethief
    Member

    Please report this directly to Staff http://en.support.wordpress.com/contact/

    #496979

    Sent.

    #496983

    raincoaster
    Member

    There are LOTS of threads about this right now. Facebook changed something in the last two weeks that are causing these code strings to show up. The best advice I have to avoid this is maybe try disabling Ratings. Because they show at the top of the post, it COULD be interfering, since FB hasn’t allowed for it.

    #496990

    I had no problem yesterday, but now today I do. I will give that a shot though raincoaster.

    #496991

    raincoaster
    Member

    It’s a longshot, but it’s a possibility. It could also be theme-specific. That’s one of hte newer ones, I believe, so if you’ve reported it to staff all you can do is keep going.

    #496992

    Nope, still there.

    #496993

    I tried going back to my old theme, and that does it now too.

    #497008

    shimworld
    Member

    I am using the Enterprise Theme and just posted a link on my Facebook .. every appeared normal except it’s importing a lot more text than it used to before.

The topic ‘Why is this code string shwoing up when I try to post a link in Facebook?’ is closed to new replies.