why isnt Add Media Button Working

  • Author
    Posts
  • #1238466

    thisnthat8
    Member

    Cant add Media to most recent post CISPA

    The blog I need help with is thisnthatn.wordpress.com.

    #1238546

    thisnthat8
    Member

    when I click on “Insert Media” nothing pops up that says either (1) upload or (2) choose from library.

    #1238548

    anonyas
    Member

    I’m not exactly sure that this is the right answer to your question, this may just be an temporary issue on this site..

    But..

    Try clearing your cache on your web browser or/and go on another web browser and trying it..

    Tell me if that works or not..

    #1238550

    thisnthat8
    Member

    I had this problem on another blog once, and WP had to fix it… There is a little tab under the Insert Media tab called “Form Builder” that had to be hidden before the Insert Media would work….

    ok. I will try your advice…..

    #1238559

    thisnthat8
    Member

    clearing cache and different web browser didn’t work

    #1238560

    thisnthat8
    Member

    the “custom form” tab is supposed to be to the right of the “poll” button, but it is stuck under the “Insert Media” tab…..

    #1238561

    raincoaster
    Member

    What browser and version are you using?

    #1238563

    thisnthat8
    Member

    internet explorer 10

    #1238564

    thisnthat8
    Member

    internet explorer 10

    #1238594

    macmanx
    Staff

    It looks like you’re using Internet Explorer 7. Would you be able to upgrade to Internet Explorer 9, or try a different browser like Firefox or Chrome?

    http://browsehappy.com/

    If you really are using Internet Explorer 9 or 10, this means that you have Compatibility Mode enabled, which renders everything like Internet Explorer 7 would. If that is the case, please try disabling Compatibility Mode.

The topic ‘why isnt Add Media Button Working’ is closed to new replies.