Why menu is not generated as I set? Thanks.

  • Author
    Posts
  • #821578

    100holly
    Member

    In the dashboard, I set my menu sequenced as:
    HOME, LED FOR SIGNAGE, LED POWER SUPPLY, LED LIGHTING, LED DISPLAY, APPLICATIONS, SERVICE, CONTACT

    Why the website is not showing the menu as I set?

    Thanks.

    The blog I need help with is beyondled.wordpress.com.

    #821696

    100holly
    Member

    The blog’s website is: http://beyondled.wordpress.com/

    #821697

    timethief
    Member

    Troubleshooting – My pages are in the wrong order
    This is a usually the result of conflict between the custom menu positioning your created and the “order” assigned in the Page attributes module. Check Pages themselves and remove any “order” numbers you have assigned that may conflict with the order you are creating by dropping and dragging to position pages in your custom menu. Or simply change them so they are the same order as you establish in the menu. Establish consistency – problem solved.

    #821699

    timethief
    Member

    If you cannot locate the page attributes module then it could be hidden. Go to screen options on the top right hand corner of your Admin page and then “unhide” this:
    Page – Page Attributes, Recommendations, Featured Image, Discussion, Comments, Slug, Author, Revisions

    #821707

    100holly
    Member

    Thank you. The original “order” for all the pages are 0, so they were generated in the alphabetic order, after I set order value, they are good now.

    #821709

    timethief
    Member

    Yes, alphabetical order is the default display. I’m glad we resolved this. Happy blogging.

The topic ‘Why menu is not generated as I set? Thanks.’ is closed to new replies.